WordPress.org

Forums

WordPress › Support » incompatible plugins

Tag: incompatible plugins Add New »

Topic Posts Last Poster Freshness
Site Disappeared 3 Krishna 1 year
Multisite Error message 2 Krishna 1 year
Plugins-please display last updated date instead of version 1 banarani 2 years
[resolved] Plugin (s) not compatible with wordpress 2.0.1 1 mbc 6 years

Add New Topic

You must log in to post.