WordPress.org

Forums

Tag: iis Add New »

Topic Posts Last Poster Freshness
[resolved] [Plugin: OSD Social Media Sharing] Blog URL identified as HTTPS by mistake - Solution 2 osdwebdev 16 hours
[resolved] Pretty Permalinks on IIS 7 2 Biscione 1 week
[resolved] [Plugin: Sucuri Security - Auditing, Malware Scanner and Security Hardening] Sucuri adding incorrect folders under wp-admin.... 6 Yorman 2 weeks
[Plugin: WordPress MU Domain Mapping] Can't log on to mapped domain dashboard anymore since 4.1.1 update 8 George Lerner 3 weeks
Header formatting gone kaputz 1 bhromney 3 weeks
Users cannot login to Secondary Sites - I NEED HELP ASAP! 1 Ratalinux 3 weeks
[Plugin: All In One WP Security & Firewall] Installing on IIS 5 julianr 1 month
[Plugin: P3 (Plugin Performance Profiler)] 500.0 Error after install 2 asink 1 month
[Plugin: WP Customer Reviews] Settings Options Not Showing For Plugin - Running On IIS 1 jkanclerz 1 month
[resolved] WordPress Multisite on IIS throws 404 when saving changes 2 Boris Kuzmanov 1 month
Navigation sometimes load the static front page (but url changes) 4 Ipstenu (Mika Epstein) 1 month
[Plugin: Polylang] Fix: cross domains icons (aka Elusive font) 3 MikevZ 1 month
[resolved] Duplicator on IIS? (permission problems) 5 Cory Lamle 1 month
500 Error only when trying to access media (Using IIS) 1 Zoritec 2 months
"Could not copy file" updating WordPress on IIS 2 mrcoulson 2 months
A website with a store + events registration (I'm an IIS dev') 5 shayl20 2 months
Permalink child pages or posts, not both 4 pharmatech 2 months
I want to remove index.php in the permalink from iis 2 ClaytonJames 2 months
[resolved] The Correct Permissions for WordPress on IIS 6 chmorelock07 2 months
Theme not recognized when using virtual directory (IIS) 2 Edward Ruchevits 2 months
Two Domains, One WP install - IIS 4 chrisfromthelc 2 months
Multisite install - errors on subsequent sites 1 mrsandip 2 months
[resolved] [Plugin: WP Tiles] Problems After migration to IIS.... 9 horizonit 2 months
[RESOLVED] Update plugins not working in IIS 2 Bet Hannon 3 months
[Plugin: SpeakOut! Email Petitions] Error adding new petition 1 jhickey86 3 months
[resolved] [Plugin: Sucuri Security - Auditing, Malware Scanner and Security Hardening] Sucuri on IIS - open_basedir restriction in effect 3 horizonit 3 months
HTTP Error 1 chisss 3 months
subdirectory multisite in IIS 7.5 1 mhesabi 3 months
[resolved] [Plugin: qTranslate X] 302 error - on IIS - when I use " Use Pre-Path Mode" 4 John Clause 3 months
Error 404 Not found 15 Marc 3 months

Add New Topic

You must log in to post.