WordPress.org

Forums

Tag: gone Add New »

Topic Posts Last Poster Freshness
[Plugin: WP-reCAPTCHA] Mailhide has disappeared 3 KZeni 5 months
Missing Widgets and Side Menu from Homepage 25 biome393 6 months
[Plugin: WooCommerce - excelling eCommerce] Suddenly cart, my profile and checkout not working 2 peterhoejlund 6 months
header.php text has disappeared 3 gally06 6 months
[resolved] [Plugin: Facebook Comments] Comment count link not appearing in post header with (Genesis) 6 thanhli 7 months
[Plugin: Photo Gallery] Smartphone menu dissapears 4 webdorado 7 months
[resolved] [Plugin: Jetpack by WordPress.com] Stats history is missing when upgrading to latest wordpress 4 Jeremy Herve 7 months
My WordPress Site is Gone 2 songdogtech 8 months
[Plugin: Facebook Comments by Fat Panda] Moderation gear icon/link doesn't appear on front-end 2 Mickey Kay 8 months
[resolved] Homepage Gone after installing WP Super Cache Suffusion 1 Worldcraft 2 Wiki 8 months
Help, main menu gone after 4.0 upgrade 6 tweedie62 8 months
[Plugin: Jetpack by WordPress.com] Connecting Jetpack with wordpress.com makes site disappear 2 Jeremy Herve 8 months
[Theme: Pinboard] Slider gone 1 stuttboksa 8 months
Theme options has disappeared 2 kmessinger 9 months
My website gone 5 Tara 9 months
[resolved] tags disappearing 3 safetyfirst1 9 months
[Plugin: Photo Gallery] Slideshow won't show, but image browser will? 4 webdorado 9 months
pages Edit is GONE! 6 Craig Ralston 9 months
[resolved] [Plugin: Simple Subscribe] Lost all subscribers 6 Ben.Ruggeberg 9 months
Blog entries gone! 2 janet4now 9 months
WP website and WP old user is gone 5 mor_bakal 9 months
[resolved] [Plugin: All in One SEO Pack] Cannot See All in One SEO Meta Fields on WP Post Page 6 wpsmort 10 months
[resolved] Chrome 410 Error on homepage 1 MKGA5H 10 months
[Plugin: Flickr Photostream] Flickr photo sets disappeared after updating plugin 1 songofeireann 10 months
My website is suddenly gone... 4 Andrea 10 months
All my photos are gone from certain posts (only on mobile) 2 5feetroundtheworld 10 months
[Plugin: WooCommerce - excelling eCommerce] Updated Woocommerce and now everything is gone! 2 lorro 10 months
My blog suddenly disappeared and says "Error establishing a database connection" 2 esmi 10 months
[Plugin: Simple Facebook Connect] was SFC discontinued or something? 10 idesignstudio 11 months
[resolved] [Theme: Simpleo] submenu gone after installing child theme 4 carrion215 11 months

Add New Topic

You must log in to post.