WordPress.org

Forums

WordPress › Support » get_permalink

Tag: get_permalink Add New »

Topic Posts Last Poster Freshness
[resolved] [Plugin: Polylang] Links in Footer not translating 12 Chrystl 2 months
[Plugin: WP Super Cache] Deprecated function post_permalink() --> Replace with get_permalink() 1 Red Sand 2 months
[resolved] [Plugin: Eventbrite API] Issues accessing single pages (404) 12 pchatelle 2 months
[resolved] Error with get_permalink() 3 filipesoares17 3 months
[Plugin: FeedWordPress] PHP Fatal error on get_permalink() after upgrade to latest wp-cli 1 coke4all 4 months
Filter for get_post_permalink() 1 osynligsebastian 6 months
Custom rewrite tag not showing up in get_permalink() or wp_get_shortlink() 2 nickbowman 1 year
get_permalink post id outside loop 3 Rob 1 year
[resolved] [Plugin: PrettyPress] HTTPS again? 2 evasivesoftware 1 year
get_permalink not working in child theme? 1 heyDude 2 years
Adding a Permalink in a foreach loop 3 haizdesign 2 years
[Plugin: Yoast SEO] Return Canonical URL or Redirected URL 1 Paul Skip Brown 2 years
Get canonical link 1 Paul Skip Brown 2 years
[resolved] [Plugin: Ceceppa Multilingua] Translate with "get_permalink" 5 FireGhost0610 2 years
get_permalink not rendering correctly 8 Justin Cline 2 years
[resolved] [Plugin: Membership 2] WP_SITEURL in form actions 5 straightforward 2 years
get_permalink returning wrong link in excerpt 15 Michael 2 years
[Plugin: NextGEN Gallery] [solution] Call to a member function get_permalink() on a non-object 1 Sircon Norge AS 2 years
get_permalink that uses WP_SITEURL 1 kruthar 2 years
get_permalink returns incorrect url. 1 Taffy-boy 2 years
get_permalink not working correctly 1 peezey01 2 years
How to show image before the text with the_post_thumbnail? 7 TecnoYounes 3 years
[resolved] [Plugin: Root Relative URLs] Fix for the_permalink() issue with ecommerce plugin 8 MarcusPope 3 years
[resolved] get_permalink to attachment not working 2 pawciak 3 years
get_permalink returns default link 2 klahla 3 years
[Plugin: Auto ThickBox Plus] Adding ?TB_iframe to a php echo call? 3 attosoft 3 years
Using Sidebar and get_permalink to navigate on site 8 Krishna 3 years
Pulling Permalink Into Facebook Comment Code 1 jaygabler 3 years
[resolved] get_permalink not retaining values for loop iterations 2 sb_cole 4 years
Wrong Domain in Permalink, Generated from publish_post 2 jmartindf 4 years

Add New Topic

You must log in to post.