WordPress.org

Forums

Tag: FF Add New »

Topic Posts Last Poster Freshness
[resolved] [Plugin: AddThis Sharing Buttons] Strange appendix to URL for blog and posts in FireFox and Chrome 8 Srijith V 8 months
Layout Breaks in Firefox 2 Andrew 9 months
Site not displaying correctly in IE or Firefox 1 Skygal 10 months
[Plugin: Yoast SEO] Rewrite links in cookies at FireFox FF 1 avtop25495 10 months
[resolved] Problem whit Firefox 4 Jacob85 1 year
[resolved] [Plugin: Meta Slider] Front page slider only shows one image in Firefox 2 @_regeek 1 year
[resolved] [Plugin: Responsive WordPress Slider - Soliloquy Lite] Slider not loading in FF, still... :/ 1 Ronnieinspain 1 year
[Plugin: NextGEN Gallery] Doesn't work in FF and IE9 3 johanna2patricia 1 year
[Theme: Gridiculous] Screen Options issue in FF 4 c.bavota 2 years
Font not loading correctly in FF and IE 2 esmi 2 years
[Plugin: Contact Form 7] CF7 no longer functioning in Chrome/FF yes in IE 2 Takayuki Miyoshi 2 years
Inconsistent spun with FF, IE, Chrome, Opera, Safari 12 Andrew 2 years
[Plugin: Polaroid Gallery] Gallery not visible in posts with IE9 and FF 16 3 tsee 2 years
[Plugin: Digg Digg] Floating bar breaks theme in IE & FF but not in Chrome 1 magdor 2 years
[resolved] [Plugin: WP Mailto Links - Manage Email Links] [Plugin: WP Mailto Links] Bug : mailto link does not work in the sidebar 2 Kevin Nayraguet 2 years
[Plugin: WP Super Cache] Recent Posts Show up In FF but Not IE... I'm Stuck Please Help!!! 2 Donncha O Caoimh 3 years
Recent Posts Show up In FF but Not IE... I'm Stuck Please Help!!! 1 bpac 3 years
[resolved] Website not centered in IE 2 baszer 4 years
Video showing up in FF but not in any versions of IE 1 ampreview 4 years
[resolved] IE8 screws up my homepage! 2 alchymyth 4 years
TOTALLY WEIRD! ??? 7 oneway 4 years
My site vis-a-vis IE & FF 1 rajesh0228 5 years
Menu Saving crashes my FF 3.6.3 2 esmi 5 years
WordPress amends not showing in browsers 3 mohitkhurana 5 years
[Plugin: MailChimp List Subscribe Form] Layout problem with Internet Explorer 8 (IE8) 2 mc_jesse 5 years
[resolved] All links within main body of page stopped working in FF and Chrome 12 Jeana 5 years
[resolved] Video showing in FF but not IE 2 truthlighthouse 5 years
[resolved] Centering image in Firefox 8 kosis 5 years
[resolved] "400 - Bad Request" when accessing admin-UI (only FF) 3 Franz Josef Kaiser 5 years
youtube video does not show in Internet Explorer but is ok in FF 9 MartyThornley 5 years

Add New Topic

You must log in to post.