WordPress.org

Forums

WordPress › Support » encoding

Tag: encoding Add New »

Topic Posts Last Poster Freshness
Trouble with Media Library and russian file names 2 ogonkov 5 years
Moved entire blog now Special Characters won't display right 8 dominoeffect 5 years
Encoding problem behind reserseproxy 1 joa_rodrigues 5 years
Blog displays as random characters in 64-bit browsers 1 deliriumzer0 5 years
Problem with language after export>import (UTF-8) 1 ninjabb4 5 years
Moved my wordpress from Gentoo-Debian -> encoding errors in rss... 3 Evert 5 years
[resolved] Funny characters after moving server 4 greencode 5 years
using utf-8 encoding & having character issues on iso8859-1 built info pulled in 4 arabica 5 years
wp_title destroying numeric character references 3 ganesh_tavva 5 years
Wp-Contact-Form encoding problems 3 Designs Genius 5 years
Displaying Japanese chracters 10 graham76 5 years
punctuation marks in permalink 4 esmi 5 years
Update to MU 2.8.4a screws with apostrophes? 4 Jan Dembowski 5 years
Convert database to UTF-8 2 Pospiech 5 years
RSS Feed Broken 12 meebz 6 years
[resolved] Problem with special character appearance/encoding 2 bud026 6 years
[resolved] Help wp-blog-header.php causes site wide encoding problem? 2 whooami 6 years
UTF-8 character encoding problem 3 mindwarp2000 6 years
What's the *correct* database collation & encoding supposed to be? 3 blogjunkie 6 years
wp-mail - encoding problem 3 Daniel Heffernan 6 years
Problem in encoding 3 dtakis 6 years
French text encoding 1 drugoholic 6 years
chinese text become symbols after upgrading 3 alexphung 6 years
[resolved] Problem with greek encoding 5 DRBILOUKOS 6 years
2.5.1 Adding  To end of words, mostly italics and spaces? 18 augnix 6 years
Encoding Problems - Server Upgrades PHP4 to PHP5 1 c3l5o 6 years
,When typing posts into text editor, should I use ANSI or UTF-8 encoding? 2 Samuel Wood (Otto) 6 years
[resolved] Strange behaviour with "german Umlaute" in Tags-Quicklinks 2 UnderWordPressure 6 years
encoding problem... 1 poisonborz 6 years
Wierd encoding even though everything is set to UTF-8 2 Dave333 6 years

Add New Topic

You must log in to post.