WordPress.org

Forums

WordPress › Support » compatible

128

Tag: compatible Add New »

Topic Posts Last Poster Freshness
[Plugin: HMK Random Featured Image] Yoast WordPress SEO Clash 4 Blair 21 hours
[Plugin: IW Magnific Popup] compatible with wp canvas-gallery? 2 majamaki 3 days
[resolved] [Theme: EvoLve] Make compatible with Woocommerce 3 Ashmita183 1 week
Is SendGrid plugin compatible with WP 4.2.2? 1 WPmaverickzee 2 weeks
[Plugin: WP Mobile Edition] wp-mobile Compatible con theme Keremiya 1 Sesionesdjvip 3 weeks
[resolved] [Plugin: Simple Security Firewall] Wordfence compatiblity 2 Paul G. 1 month
[Plugin: WordPress Simple Survey] 4.2.2 1 PositivelyRandy 1 month
[resolved] Optin Forms - MailPoet 11 Marcelo Pedra 1 month
[Plugin: Beaver Builder - WordPress Page Builder] Not Compatible with Theme?? 7 Justin Busa 1 month
[resolved] [Plugin: JS Support Ticket] please update plugin for last wordpress version (4.2.2) 2 rabilal 1 month
[Plugin: WordPress Move Comments] Not compatible with wordpress version 4.2.1 2 ichadwick 1 month
[Plugin: Post Type Converter] 4.2.1 Compatibility 1 mythusmage 2 months
[Plugin: Petfinder: Search & Rescue] WP 4.2 compatible? 1 tumbledrylow 2 months
[Plugin: WP Mail SMTP] Is it compatible with WordPress v4.2.1? 2 Peter Cralen 2 months
Is there a list with polylang ready themes ? 5 dabigben 2 months
[resolved] [Plugin: Login LockDown] Is it compatible with WordPress v4.2.1? 2 mvandemar 2 months
[Plugin: WooCommerce Call for Price] Compatibility? 1 Crystal.S 2 months
[resolved] [Plugin: Tabsy] compatible mode? 3 ramonjosegn 2 months
[Plugin: iThemes Security (formerly Better WP Security)] This plugin is compatible with WP Maintenance Mode? 1 entumas 3 months
[Plugin: WP Maintenance Mode] This plugin is compatible with iThemes Security? 1 entumas 3 months
[Plugin: NS Redirection and GA Campaign Link Builder] When will this be compatible with 4.1.1? 2 Never Settle 3 months
[resolved] [Plugin: WooCommerce MercadoPago] compatible with Sequential Order Numbers Pro? 2 Claudio Sanches 3 months
[Plugin: Codestyling Localization] Translation plugin is compatible for wordpress 4.0 onwords? 1 _SSS 4 months
Can I use WangGuard with BuddyPress 2.02? 4 Jose Conti 4 months
[Plugin: WP RSS Multi Importer] Compatible with WPML?? 1 zaheralbanna 4 months
Just very sad about wordpress 6 Adri Oosterwijk 4 months
[Plugin: Sugar Events Calendar Lite] Compatability with Themes 2 Pippin Williamson 4 months
[Plugin: Gravity Forms Sticky Form] Compatibility with Gravity Forms v1.9 beta 6 greenkoi 4 months
[Plugin: qTranslate] New version release 21 khmercms 4 months
[resolved] [Plugin: WP Vegas] Will Plugin Work for WordPress 4.1? 4 jamesdbruner 4 months

128

Add New Topic

You must log in to post.