WordPress.org

Forums

WordPress › Support » compatibility

Tag: compatibility Add New »

Topic Posts Last Poster Freshness
[Plugin: Visual Form Builder] Locks Up Admin and Website when installed 1 deforeman 1 year
[resolved] [Plugin: s2Member Framework (Member Roles, Capabilities, Membership, PayPal Members)] s2Member and HHVM 4 omata 1 year
[Plugin: Yoast SEO] wp vegas compatibility 1 skyates 1 year
[Plugin: Testimonials by WooThemes] Bump the compatibility number 1 ShawnLunny 1 year
[resolved] [Plugin: Toolbar Publish Button] Admin menu eidotr pro compatibility 3 Noahj Champion 1 year
[resolved] [Plugin: WP Retina 2x] Any compatibility issues with RICG Responsive Images or Resposify WP Plugin? 7 Jordy Meow 1 year
[resolved] [Plugin: Sucuri Security - Auditing, Malware Scanner and Security Hardening] .htaccess fix for Apache 2.2 and 2.4 3 Red Sand Media Group 1 year
[Plugin: Responsify WP] Retina Images and Jetpack Tiled Gallery Compatibility 5 johdburr 1 year
Out of Options: Website compatibility issues on different browsers 3 fwashington 1 year
[Plugin: Add From Server] Weird in Firefox 1 laurelwebster 1 year
[Plugin: Multisite Admin Notices] The plugin has no valid header 1 Gahapati 1 year
[Plugin: WP Favorite Posts] Compatibility problems with my theme 1 Kenika 1 year
[Plugin: WP Instagram Widget] Nothing appearing 5 melilee1981 1 year
[Plugin: Google XML Sitemaps] Compatibility with WPML 1 MercedesWPML 1 year
[Plugin: Features by WooThemes] Update Needed 1 kbam7 1 year
[resolved] [Plugin: WooCommerce Sales By Location Report] Latest Plugin Compatibility 2 Chuck Mac 1 year
[resolved] [Plugin: Cornerstone] Capatability issue with WP-Legal 2 Archetyped 1 year
[resolved] [Plugin: qTranslate X] Problems with plugin dynamic widgets 2 Gunu 1 year
[Plugin: WooCommerce POS] Scanner Compatibility 1 iObject 1 year
[resolved] [Plugin: Aspose DOC Exporter] Says compatible up to 3.9.6? 4 helloyoga 1 year
[Plugin: WP Clone by WP Academy] Compatible with WP 4.2.2? 4 bradis 1 year
[resolved] [Plugin: B09 Link to Existing Content] Shortcode Compatibility with WordPress 4.2.2 5 matmdx 1 year
[resolved] [Plugin: WP-SpamShield Anti-Spam] Says not installed correctly - can you help? 6 Red Sand Media Group 1 year
[Plugin: Invoice King Pro] Update for Compatibility with 4.2.2? 1 street9009 1 year
[Theme: Hathor] Not viewing properly on IE 8 2 Imon Hasan 1 year
[Plugin: Advanced Custom Fields] Compatible with Give Plugin? 1 e-maven 1 year
[resolved] [Plugin: iTunes Link Engine] Skimlinks compatibility 4 Geniuslink 1 year
Information updated plugin 1 BigMad 1 year
[resolved] [Plugin: Ooyala] Maintain Backwards Compatibility with v1.x 2 ooyala 1 year
[Plugin: FooGallery Owl Carousel Template] Compatibility for IE8 and IE9 1 Denyro 1 year

Add New Topic

You must log in to post.