WordPress.org

Forums

WordPress › Support » compatibility

Tag: compatibility Add New »

Topic Posts Last Poster Freshness
[resolved] Is IgnitionDeck plugin compatible with JobRoller theme? 10 virtuousgiant 1 year
qtranslate is not compatible with wp version 3.8 or 3.8.1 4 ewroman 1 year
[resolved] [Plugin: WP Fastest Cache] WP-Postviews 10 Emre Vona 1 year
[resolved] [Plugin: Page Loading] so beautiful effect,but the ie7 ie8 Compatibility 2 Jason Ho 1 year
Background difference - Chrome vs. Firefox 1 tharps22 1 year
[resolved] [Plugin: WP UI - Tabs, Accordions, Sliders] WP UI compatibility with latest WordPress 4 hidden history 1 year
[resolved] [Plugin: Testimonial Rotator] Fix for non-javascript users, or slow-loading content flashiness 9 kitchin 1 year
[resolved] [Plugin: Content Aware Sidebars] Is there a chance to make this plugin work with my theme? 4 Joachim Jensen - Intox Studio 1 year
[Plugin: A Page Flip Book] compatible only up to 3.5.2? 2 MistaDan 1 year
[Plugin: BuddyPress Group Email Subscription] Edit email status links not clickable 3 kalico 1 year
[Plugin: Simple Page Ordering] Don't work with Enhanced Media Library 2 Jake Goldman 1 year
[resolved] [Plugin: Events Manager] Incompatible with my theme 6 Kenika 1 year
[resolved] [Plugin: WP-PostViews] Doesn't work properly since WP Super Cache installed 2 Lester Chan 1 year
[resolved] [Plugin: Marekkis Watermark-Plugin] Update: It works, please ignore. 2 marekki 1 year
[resolved] [Plugin: Advanced WP Columns] Not working with WP 3.9? 2 LordMX 1 year
[Plugin: Cimy User Manager] compatible with WP 3.9? 2 Josh 1 year
[Plugin: WPtouch Mobile Plugin] Expected date for WordPress 3.9 compatibility? 2 Duane Storey 1 year
[resolved] [Plugin: Video Thumbnails] Compatibility with Image Watermark plugin 3 antongorodezkiy 1 year
[resolved] [Plugin: WP No Category Base] Compatible with WP 3.9 5 ikookmaar 1 year
[resolved] [Plugin: Give It Away Now!] Email capture 3 EthanT 1 year
[resolved] [Plugin: Register Plus Redux] Compatibility 2 jwesich 1 year
[resolved] [Plugin: WP e-Commerce - Store Exporter] Export in CSV format that is compatible with e-Bay 4 Visser Labs 1 year
[Plugin: Shortcodes Ultimate] Incompatibility with Goodbarber plugin 2 drsyedasad 1 year
[Plugin: Yoast SEO] Which version is OK with WP3.9 6 spherical 1 year
[Plugin: My WordPress Login Logo] Compatible w/ 3.9.1 Using Vantage Premium theme 1 christinejump 1 year
[resolved] [Plugin: Code Snippets] compatible with WP 3.9? 2 Shea Bunge 1 year
[Plugin: liveTV Bundle] This plugin is no longer working 1 Erwin 1 year
[Plugin: Cyclone Slider 2] OK with WP 3.9? 1 ikookmaar 1 year
[resolved] [Plugin: Google Apps Login] Incompatible with... 2 danlester 1 year
[resolved] Multilingual Press Pro and Advanced Custom Fields compatibility 4 toscho 1 year

Add New Topic

You must log in to post.