WordPress.org

Forums

WordPress › Support » collation

Tag: collation Add New »

Topic Posts Last Poster Freshness
[Plugin: List category posts] starting_with not working, but I found a solution 2 Milos Vujnovic 5 hours
[resolved] [Plugin: IP Blacklist Cloud] Plugin doesn't like the format of tables it created 6 ad33lx 3 weeks
[resolved] DIVI and Duplicator Issue - Investigations 27 Cory Lamle 1 month
Migrated WP Blog - garbage characters appear 2 Marios Alexandrou 2 months
error importing database 2 dimitris33 3 months
[Plugin: RJ Quickcharts] Please change Collation 1 tomzt 5 months
[Plugin: Relevanssi - A Better Search] Database Import Problem Stopwords-Table Collation Error 2 Mikko Saari 7 months
[closed] Unknown collation: 'utf8mb4_unicode_ci' 45 Samuel Wood (Otto) 9 months
[Plugin: Wordfence Security] Wordfence different table collations 2 WFBrian 1 year
removing foreign characters from database 1 hannahpt 1 year
[resolved] [Plugin: WangGuard] Problem creating database tables 3 passegua 1 year
special characters corrupted when saving in WP admin panel 3 shensw 1 year
special characters corrupted when saving in WP admin panel 1 shensw 1 year
[resolved] [Plugin: W3 Total Cache] WordPress database error Illegal mix of collations 2 dancriel 1 year
[Plugin: Participants Database] Conflict with Swedish åäö 4 xnau 2 years
Encoding problem after update to version 3.5.1 14 Ayman 2 years
Weird problem with Greek 1 thechald 3 years
Pound sign causing content curtailment. 7 aliceralph 3 years
[resolved] [closed] Unwanted characters (& -> #038) 7 esmi 4 years
WP collation schema has changed?! 1 TWD 4 years
Collation and spanish 1 moikirsch 4 years
WordPress on SQL Server Distro Persian Collation Problem 1 sadeghhp 4 years
[resolved] how to Convert Database Character Sets to utf-8 13 Gazzer48 5 years
how to tell if wp table in database belongs to other indexes or FULLTEXT indexes 2 llizard 6 years
Special Characters Not Displaying Correctly 5 bbogart 6 years
What's the *correct* database collation & encoding supposed to be? 3 blogjunkie 6 years
[resolved] Problem with Chinese characters (Upgrading from 2.0.1 -> 2.7.1) 1 Suksuk 6 years
Problem with spanish accents 2 Chema 6 years
utf8 unicode or general? 2 Dave333 7 years
[resolved] Unicode characters not showing after 2.5.1 upgrade 5 Nipon 7 years

Add New Topic

You must log in to post.