WordPress.org

Forums

Tag: chrome Add New »

Topic Posts Last Poster Freshness
[resolved] [Theme: Zerif Lite] Can't scroll down in chrome 31 Alexandra 1 month
CSS and Header Size Trouble 1 dannyhacks 1 month
Category Archives Widget 3 marierebelle 1 month
Chrome + wordpress redirects http to https 3 tatof 1 month
Chrome image loading really slow, sometimes freezes 1 mblinch 1 month
[Plugin: Uji Popup] Alignment error in Chrome 7 Danielbeat 1 month
Fix for the SSL issue in Chrome 44 - NET::ERR_CERT_COMMON_NAME_INVALID 4 Syllogic 1 month
[Theme: Hueman] Share bar is not safe with HTTPS 1 Bruno Duraes 1 month
Chrome issues 4 SasnycoN 1 month
Website Broken in Chrome and cannot log into WP Admin 7 SasnycoN 1 month
RSS feed not working for Chrome - Does feeeeed plugin solve problem? 2 James Huff 1 month
ASCII Alt-Codes and the Confirm Navigation Dialog 1 samspectre 1 month
Images ramdomly not loading in Chrome 1 infinityunit 1 month
Weird Chrome Issue... Woke up to my WordPress sites enqueuing scripts as HTTPS? 13 massafiri 1 month
[Plugin: WP Admin UI Customize] Not Working in Chrome/Mac since Upgrade to WP 4.2.3 5 gqevu6bsiz 1 month
Site looks different only on my computer and in chrome 4 Markuz05 1 month
problems with site loading in Google Chrome 5 amytanner 1 month
[resolved] [Theme: Hueman] Menu Broken rendering/css loading on chrome 2 diegooli 1 month
Caldera Forms ....SLOW..... 4 Josh Pollock 1 month
[Plugin: NextGEN Gallery] NextGEN gallery won't load lightbox in Chrome 3 photocrati 1 month
[Theme: Aldehyde] Site preview 'hanging' in Chrome 1 HeavensDoorSA 1 month
[Plugin: Quick Event Manager] Calendar Popup Bug 1 aerin 1 month
[resolved] [Plugin: MailChimp for WordPress] Differences between Firefox/Chrome and can't type in 3 Thandorian 1 month
[resolved] [Plugin: PopUp by Supsystic] Don't work in Chrome 11 supsystic 1 month
[resolved] [Plugin: PHP Browser Detection] is_ie being triggered on Chrome 6 Mindshare Studios, Inc. 1 month
NextGEN gallery won't load lightbox in Chrome 1 zwepp 1 month
[resolved] [Plugin: WP Google Maps] WPGMaps not displaying properly in Safari & Chrome 6 WPGMaps 1 month
My wp-admin page is getting a privacy error in Chrome 3 jkirpalani24 1 month
[closed] Chrome Alignment Problem: Posts appearing on left, side-bars pushed below! 1 Capefoxx 1 month
[resolved] [Plugin: a3 Lazy Load] NO IMAGES APPEAR in Firefox or Chrome on Mac - endless "image loading" circles 5 Steve Truman 1 month

Add New Topic

You must log in to post.