WordPress.org

Forums

Tag: browser Add New »

Topic Posts Last Poster Freshness
[resolved] [Plugin: Flexible Map] KML generated map not showing correctly in some browsers 3 wyoverse 2 months
[resolved] [Plugin: WP Photo Album Plus] browser support ie 9 5 Jacob N. Breetvelt 2 months
[Plugin: Quotes Collection] Browser/OS Compatibility 1 pstockley 3 months
[Plugin: Intuitive Custom Post Order] Plugin working on mac browsers, not on windows... 1 jacksontcc 3 months
[resolved] Images/text display issue 8 celinemaquet 3 months
[Plugin: Contact Form 7] Bug with placeholder for date fields 1 stamaz 3 months
Embed audio player autoplay="false" doesn't work in FireFox 1 Sharp-Image 3 months
Why can't I create a domain? 2 Jan Dembowski 3 months
[resolved] [Plugin: Statebuilt Facebook Page Like Popup] Problems after updating to 1.24 5 1BJK903 3 months
[Theme: Twenty Sixteen] entry Text padding 2 Michael 3 months
[Plugin: WP Mobile Detect] Safari on desktop detected as mobile (PHONE) 1 kristianpayne 3 months
[Plugin: Advanced Post Pagination] IE Question 1 mythusmage 3 months
Home page image sizes are different - please help 4 Mark Ratledge 4 months
[resolved] [Theme: Maskitto Light] SiteOrigin Google maps not working in Safari 2 truiria 4 months
[resolved] Page "compressing" when resizing browser 4 James Huff 4 months
[Plugin: Polylang] browser laungage 1 eeeMan 4 months
[Plugin: iThemes Security (formerly Better WP Security)] iThemes Security Conflicts With Gravity Forms in Edge Browser 4 coffee_ninja 4 months
Error loading theme browser 2 mianshahzeb 4 months
[resolved] Subdomain resolves to folder path in address bar 3 BobTheClock 4 months
[Theme: Houston] No "beneath post box/sidebar" when logged out 3 keeperbay 4 months
[resolved] [Plugin: TinyMCE Comment Field - WYSIWYG] Not working in chrome 2 rockschtar 4 months
[resolved] Website causes default Android Browser to crash 2 townsean 4 months
[resolved] Dash, hyphen in website title 3 PCHAmedia 4 months
One last chance with multisite 1 Mike Bennett 4 months
Can I show the correct URL in the browser? 3 Mike Bennett 4 months
[resolved] [Plugin: Smart Slider 3] Full screen features and browsers issues 5 Oazar 4 months
[resolved] virtue theme won't load on Google Chrome and Safari 2 Kevin 4 months
[Plugin: iframe] Mobile optimization 1 xplosivemarketer 5 months
[resolved] [Plugin: Polylang] Option inverted 3 jeanjeanjean 5 months
WordPress site not displaying properly in some browsers 8 AmeloWellness 5 months

Add New Topic

You must log in to post.