WordPress.org

Ready to get started?Download WordPress

Forums

WordPress › Support » broken site

Tag: broken site Add New »

Topic Posts Last Poster Freshness
[resolved] [Plugin: Jetpack by WordPress.com] 2.2.3 Breaks Site 12 Jeremy Herve 1 year
[resolved] weird character before doctype I cannot find! 9 synnyzter 1 year
Updated Jigoshop today; receiving error message 1 WiseMerry1 1 year
Parse error: syntax error - can't access my site at all 2 Tara 1 year
site does not show up & can't get the admin log in screen 7 nrgfit 1 year
[Plugin: WP Super Cache] Plugin breaks CSS in Modularity theme 4 Ipstenu-DH 2 years
Blank Admin Pages and CSS Disabled on Front End? 13 esmi 2 years
[resolved] Admin Bar and All Widgets Missing 5 Cjanz 2 years
[resolved] [Plugin: Bad Behavior] 400 Error on home page only - site broken, not a a proxy,privacy software iss 4 topherhota 2 years
Need Help; broke site during upgrade 3 rayholt 2 years
broken site 5 sadiki 2 years
Tried to install SSL, busted whole site! 4 potts_db 2 years
Help me move my sites domain... 1 UnitComputers 2 years
(Plugin: Widget Logic) My site no longer works because of the update. 5 wannasmile 2 years
Changed url and now have locked myself out of WP admin 3 greenberrydigital 2 years
[resolved] Broke website trying to exclude pages - help? 3 vonhayek 2 years
All dropdown menus on site missing 2 Ninnetje 2 years
Theme files and website broken 5 misscindyo 2 years
[resolved] Cannot log into wordpress getting "Fatal error: Cannot redeclare jqueryj_head() 2 esmi 2 years
[resolved] [URGENT] Site displaying home loop for every page and single post 2 killermann 2 years
Can't access admin! after attempted upgrade 3 kristendsullivan 3 years
[resolved] OK I messed up.. site adress-problem, redirection all bonkers 6 Ipstenu (Mika Epstein) 3 years
Help! Hacked Site!! 2 carnini 3 years
Broken Theme 2 cubecolour 3 years
[resolved] I think I broke my site 28 Digital Raindrops 3 years
css and images not working 14 isideakin 3 years
Yikes, I just followed some advice and broke my site 2 vtxyzzy 3 years
Restored backup to clean install still broken 2 natanio 3 years
Scrambled After Update 3 jknetdesign 3 years
[resolved] After editing .htaccess my site will not show up! 12 iluvpinkerton 3 years

Add New Topic

You must log in to post.