WordPress.org

Forums

Tag: broken Add New »

Topic Posts Last Poster Freshness
[Plugin: W3 Total Cache] Website broken after configuring 1 haydaw 2 hours
[Plugin: YouTube Channel] SHOW "No items [Check here why]" at version 2.4.2.1 2 vafrcor 5 hours
[Plugin: List Custom Taxonomy Widget] Display as dropdown breaks url to term 1 innernature 11 hours
[Plugin: NextGEN Gallery] Broken image links after update 3 photocrati 15 hours
[Plugin: Contact Form 7 Get and Show Parameter from URL] Cannot pass parameters via URL? 1 Big Valven 16 hours
[Plugin: Janrain Social Login] Just simply can't get it to work... 1 feedle 1 day
White Screen of Death...Now what ? 2 ClaytonJames 1 day
WordPress Upgrade broke my entire site 3 TE5LA 2 days
[resolved] [Plugin: cformsII - contact form] cformsII Admin emails not working all of a sudden 6 bgermann 2 days
[Plugin: WP eCommerce] Product sort order broken after WordPress upgrade :( 1 cloudware 2 days
Theme Completely Gone After Update 6 Studio33Guitar 3 days
Website is broken. No media. No pages. Already restored backup. 1 Oscia Wilson 3 days
Broken media images No watermarks showing 2 alexis blondin 3 days
[resolved] None of my pages are displaying 5 ascatamu 3 days
[Plugin: Formidable Forms] Forms fail after 4.2 update 5 Peter Wooster 4 days
[Plugin: Real Estate Website Builder] White screen of death after activating this plugin on WP 4.1.2 1 jim.hubbard 4 days
[resolved] Visual Editor all screwy after 4.1.2 update 4 James Huff (MacManX) 5 days
Domain redirect failing after 4.1.2 update 3 kidsclub4fun 5 days
Can't Customize 1 Mulshine 5 days
[Plugin: Grand Flagallery - Photo Gallery Plugin] Not working with IE11 1 jweasl 5 days
[Plugin: Broken Link Checker] Manually rewrite wp-admin 2 Janis Elsts 5 days
[Plugin: Sailthru for WordPress] Sailthru hijacking WP emails even when setting is not selected 1 Mickey Kay 6 days
[resolved] [Plugin: Jetpack by WordPress.com] Jetpack WP.me shortlinks redirecting to another URL 5 Jeremy Herve 1 week
[Theme: Maskitto Light] Home Page Banner Link Not Working 2 shufflehound 1 week
[resolved] [Plugin: Custom Post Type UI] Downgraded 5 Eckstein 1 week
Nav. Menu Icons don't appear 15 Misplon 1 week
WordPress 4.1.1 Media Button Broken + Media Library Blank 5 Tara 1 week
Sidebar alignments broken on main page only - they work on individual posts 8 ozarcilla 1 week
[Plugin: Sweet Captcha] Sweetcaptcha loading tiny img/script below footer of every page 9 jeffphpninja 1 week
[Plugin: Jetpack by WordPress.com] Locked me out of my website 2 Ryan Cowles 1 week

Add New Topic

You must log in to post.