WordPress.org

Forums

Tag: broke Add New »

Topic Posts Last Poster Freshness
[resolved] [Plugin: NextGEN Gallery] Updated Plug In Upsetting my Unite Theme 4 photocrati 8 months
[resolved] [Plugin: Jetpack by WordPress.com] Jetpack Update Breaks Woocommerce 2 Carolyn 8 months
[resolved] Website crashed overnight 5 wheelerhe 8 months
[Plugin: WP Smart Mobile Theme Plugin] Conflict with Senator Theme By IcyPixels / and doesn't work at all on android 1 ioweuiraosjfosj 8 months
[Plugin: NextGEN Gallery] NextGen Update and WP Update Broke Slideshow 2 photocrati 8 months
[resolved] [Theme: Minamaze] Theme breaks at Theme options 5 Webmistresswannabe 9 months
Site stopped working 7 mrjinxy 10 months
Broke the address...please help 4 synergymedcorp.com 10 months
[Plugin: kk Star Ratings] Star colors suddenly not showing 3 ned4spd8874 10 months
[resolved] [Plugin: Petfinder Listings] Plugin update breaks other plugins 3 jewelsmac6 11 months
[resolved] [Plugin: NextGEN Gallery] installing NextGen Gallery brokes my site 4 ronpoot 11 months
Inserting any gallery into page breaks site 1 killab 11 months
[Plugin: SEO Ultimate] Plugin broke upon migration to WP Engine 1 mattspaeth 11 months
[resolved] Page Template Not showing up 2 ariimage 11 months
[Plugin: kk Star Ratings] Does not display properly on mobile devices 1 ned4spd8874 12 months
[resolved] [Plugin: All-in-One Event Calendar] Event Calendar Pulls Loop Instead of Event Description 5 z3al0us 12 months
[Plugin: GD Star Rating] Doesn't work after moving hosting 2 ned4spd8874 1 year
[Plugin: WooCommerce - excelling eCommerce] Product background and sidebar problems 4 ManusH 1 year
HELP! Changed media upload path, broke site 2 YIPiT 1 year
[resolved] [Plugin: GuiForm] 1.5.5 issue 3 russellpabon 1 year
[resolved] [Plugin: Javascript Per Page] There is no way to paste in the custom javascript 2 jkohlbach 1 year
Admin theme broke. How to get it back? 3 Undergod11 1 year
[resolved] How to make wp-postviews work with quick cache 7 Lester Chan 1 year
Site broke after editing "define lang" in wp-config.php 4 razvanneamtu 1 year
[resolved] [Plugin: Easy Smooth Scroll Links] Not working after latest plugin update 9 JeriffCheng 1 year
[resolved] [Plugin: BJ Lazy Load] [FIX] Incorrect data-src encoding for non-english characters in filename 6 Bjørn Johansen 1 year
[resolved] [Plugin: Jetpack by WordPress.com] Jetpack twitter timeline widget broken 5 Estrella 1 year
[resolved] Can't Upload Picture 3.8 3 kitterman 1 year
[Plugin: Preloading] Splash page do not show up 4 Jane 1 year
[Plugin: Content Enhancer] So want to use this 2 gvanto 1 year

Add New Topic

You must log in to post.