WordPress.org

Forums

WordPress › Support » blog-copier

Tag: blog-copier Add New »

Blog Copier

A simple and effective approach to copying blogs within a multisite network.

  1. Frequently Asked Questions
  2. Developer Information
Topic Posts Last Poster Freshness
Blog Copier doesn't copy images 1 Zefrem23 1 month
[Plugin: Blog Copier] Can I copy a subdirectory site into the main root blog? 1 bluefuze 4 months
multisite incorrect ID using Blog Copier with NextGEN 3 labres 5 months
multisite Blog Copier with NextGEN 1 labres 5 months
[Plugin: Blog Copier] How to copy main (parent) blog into sub-blog? 1 Alex Volkov 8 months
[Plugin: Blog Copier] Copy Files??? 1 HSWS 1 year
[Plugin: Blog Copier] Siteurl not changing from copied site 4 jstallard 1 year
[Plugin: Blog Copier] Fatal error when copying site 1 dafnasu 1 year
Multisite Duplicating 1 CanKay 2 years
Blog Copier and WordPress MU Domain Mapping 2 trex005 2 years
[closed] [Plugin: Blog Copier] Seems to be broken in 3.5.1 (missing slash in URL) 6 esmi 2 years
Blog Copier Sub site URL path "/" missing after 3.5.1 update 12 kater89 2 years
Blog Copier 4 kmessinger 2 years
Does Blog Copier create all new network sites from a default site? 1 echoleaf 2 years
[Plugin: Blog Copier] A fix for new multisite installs 1 Dehed 3 years
[resolved] Dual-language site, Multisite or not? 16 greenleafy 3 years
[Plugin: Blog Copier] Multisite - copy (or move) the blog of main domain into a subdirectory 1 Bea80 3 years
[Plugin: Blog copier] Destination URL contains sub-domain 1 AlexMcKenzie 3 years
Blog Copier - blog's auto selection from copy link 1 tibodut 3 years
[closed] Blog Copier Sub site URL path "/" missing after 3.5.1 update 5 esmi 3 years
[Plugin: Blog Copier] Auto copy on signup 13 zoomzoom2 3 years
[Plugin: Blog Copier] Huge db after several copies of the same blog 1 sergimd 3 years
[Plugin: Blog Copier] Replicate the "base" network site 13 RavanH 3 years
[Plugin: Blog Copier] exec() has been disabled for security reasons 1 Axel13 3 years
[Plugin: Blog Copier] Privacy settings not copied correctly 3 macguru 3 years
[Plugin: Blog Copier] No new menu 2 venkmanuk 4 years
Blog Copier timing out, Error 404 1 cecasey 4 years
[Plugin: Blog Copier] Readme typo and suggestion 1 brasofilo 4 years
[Plugin: Blog Copier] New Registrations? 1 Unsal Korkmaz 4 years
[Plugin: Blog Copier] Some files have wrong paths after copying 3 handig 4 years

Add New Topic

You must log in to post.