WordPress.org

Forums

WordPress › Support » advanced-browser-check

Tag: advanced-browser-check Add New »

Advanced Browser Check

This plugin gives you the option to display a warning popup to your visitors if they use a browser that you don't support. For example, Internet Explorer 10 or lower.

  1. Frequently Asked Questions
  2. Developer Information
Topic Posts Last Poster Freshness
[resolved] [Plugin: Advanced Browser Check] Firefox 31 Blocking 9 Mattias 1 year
[resolved] [Plugin: Advanced Browser Check] Not recognizing Opera 20 properly 4 Mattias 1 year
[resolved] [Plugin: Advanced Browser Check] Just installed on two sites, works great on one and not the other 2 Mattias 1 year
[resolved] [ Advanced Browser Check ] CanĀ“t be activated 2 cesarausan 1 year
[Plugin: Advanced Browser Check] Errors after update to 3.0.3 2 designSolu 2 years
[Plugin: Advanced Browser Check] Youtube Video Blocking Popup 2 Mattias 2 years
[Plugin: Advanced Browser Check] Foundation 4 1 dColumbus 2 years
[Plugin: Advanced Browser Check] Change Cookie Expiration 1 Baker 3 years
[resolved] [Plugin: Advanced Browser Check] Error in log 3 El Tio Rufi 3 years
[resolved] [Plugin: Advanced Browser Check] No browsers selection menus 14 Mattias 3 years

Add New Topic

You must log in to post.