WordPress.org

Forums

The Support Forums will be in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. More information.

WordPress › Support » add media

Tag: add media Add New »

Topic Posts Last Poster Freshness
[Plugin: Upload Multiple Image] Can't upload images using the default "add media" button 3 programadorweb 2 years
Upload image full size not working 1 onelowerlight 2 years
TinyMCE Add Media drag and drop 1 Zishan J. 2 years
[resolved] Images shivers when each media load. 5 Ipstenu (Mika Epstein) 2 years
'Add Media' button not working 3 bradshannon 2 years
[resolved] [Plugin: NextGEN Gallery] Sortorder in Add Media using NextGen Gallery is wrong 4 photocrati 2 years
Bring back 'Featured' button in the Add Media dialoge box & Upload as default 3 perthmetro 2 years
[resolved] [closed] Links and 'Add Media' not working in Events Manager 6 esmi 2 years
Visual Editor White/Add Media Not Working 2 sekundemal 2 years
[resolved] Simple Links causes Add Media button to die 10 Mat Lipe 2 years
wpTraveller gallery not loading 2 esmi 2 years
[resolved] Add Media button is not working 8 darthmai 2 years
Can't upload images to my posts 3 Anonymous20 2 years
[resolved] Add Media button is not working 2 Eric Gunawan 2 years
Add Media button not working 2 esmi 2 years
[resolved] [Plugin: Jetpack by WordPress.com] Add media ignores my aligment choice 2 Brandon Kraft 2 years
Does this exist? A way to automatically insert featured image into post body 2 catacaustic 2 years
Add media button doing nothing 6 Evan Herman 2 years
[resolved] [Plugin: Meta Box] no "add media" button in my custom post types 2 yerlix 2 years
[Plugin: NextGEN Gallery] NextGen in "Add Media": won't 'show' images 9 photocrati 2 years
ADD Media button not responding, cant insert media 1 spiritualsuze@yahoo.com 2 years
no "add media" button in my custom post types 1 zahidaoui 2 years
Add Media on add new page does not work 1 GFNetwork 2 years
Add Media Button 12 theclosingprint 2 years
Lacking Caption and Description from EXIF and IPTC 3 pedspedro 2 years
[resolved] Image rotation issues and incorrect mobile browser display 17 Cyndy Otty 2 years
blocked admin-ajax.php 2 loafintree 2 years
Applying "Attachment Display Settings" to all selected images 2 Roman.L 2 years
An Error Occurred in the upload. Please try again. 1 reroper 2 years
[resolved] Empty Add Media Dialog in post/page editor after update to 3.9 5 DeBAAT 2 years

Add New Topic

You must log in to post.