WordPress.org

Forums

Tag: 3.0 Add New »

Topic Posts Last Poster Freshness
Newbie -- if I use 2.9 or 3.0 2 esmi 5 years
Custom links not showing 1 greatdanemaniac 5 years
Language Support 1 nathan.h 5 years
building 2 level menu with wp 3.0 1 ovedmo 5 years
Couple of questions before installing 3.0 2 Ipstenu (Mika Epstein) 5 years
register_nav_menu() issue 7 silvergrad 5 years
Adequate User Disk Space Allotment? 8 Andrea Rennick 5 years
Network Activating Plugins not working? 12 topquarkproductions 5 years
subscribe plug in for 3.0? 6 Ronna Welsh 5 years
[resolved] 3.0 redirecting to specific post? 3 Bozz 5 years
WordPress 3.0 2 Rev. Voodoo 5 years
3.0: Where's the JW Flash Player? 1 gfra 5 years
[resolved] Bug? Backend/ Admin links in WP 3.0 + domain mapping do not allow blog switching 2 online 5 years
[closed] 3.0 new menu isn't compatible with IE7... or is it? 2 Ipstenu (Mika Epstein) 5 years
WP 3.0 Network problems 6 nspringer 5 years
WPmu vs. 3.0 - what's the difference? 3 @mercime 5 years
[resolved] WP 3.0: Can't login after allowing multi-site 8 Andrea Rennick 5 years
Public beta behind schedule? 5 pubwvj 5 years
Archive pages with register post types and custom post types 5 MichaelH 5 years
Static Homepage in WP 3.0 5 bruceallen 5 years
Expert Advise needed on Performance :: WordPress 3.0 1 binarypixel 5 years
[resolved] Custom Post Type Query Issue 8 MichaelH 5 years
categories as pages 6 MichaelH 5 years
Always a New Version 4 chriselliott 5 years
Sitewide RSS on a Multisite Installation 4 Andrea Rennick 5 years
Custom Post Types not appearing in automatic_feed_links yet? 2 JsonB123 5 years
upload header image 2 Rev. Voodoo 5 years
[resolved] Developing multi user site. Should I wait for wp3? 3 Ben Dunkle 5 years
3.0b1 Custom Post Types admin filter by taxonomy 3 nmac 5 years
Function Reference/add meta box 1 perthmetro 5 years

Add New Topic

You must log in to post.