{"id":9758671,"date":"2017-12-07T05:54:55","date_gmt":"2017-12-07T05:54:55","guid":{"rendered":"https:\/\/wordpress.org\/support\/topic\/migration-issue-8\/"},"modified":"2017-12-07T06:00:51","modified_gmt":"2017-12-07T06:00:51","slug":"migration-issue-8","status":"publish","type":"topic","link":"https:\/\/wordpress.org\/support\/topic\/migration-issue-8\/","title":{"rendered":"Migration Issue"},"content":{"rendered":"<p>Hi there having issues migrating from my dev to prod server, <\/p>\n<p>Looking like its generating new css \/ js files then failing to load them <\/p>\n<p>Console = &#8216;Failed to load resource: the server responded with a status of 404 (Not Found)`<br \/>\nGET &#8216;&#8230;mmr\/5e6f491a-1507875535.css net::ERR_ABORTED&#8217;<br \/>\nPermissions are set to 755 on the mmr (default) so not sure what is happening?<\/p>\n<p>Htaccess file needs updating?<\/p>\n","protected":false},"template":"","class_list":["post-9758671","topic","type-topic","status-publish","hentry","topic-tag-fast-velocity"],"jetpack_sharing_enabled":true,"_links":{"self":[{"href":"https:\/\/wordpress.org\/support\/wp-json\/wp\/v2\/topic\/9758671","targetHints":{"allow":["GET"]}}],"collection":[{"href":"https:\/\/wordpress.org\/support\/wp-json\/wp\/v2\/topic"}],"about":[{"href":"https:\/\/wordpress.org\/support\/wp-json\/wp\/v2\/types\/topic"}],"version-history":[{"count":1,"href":"https:\/\/wordpress.org\/support\/wp-json\/wp\/v2\/topic\/9758671\/revisions"}],"predecessor-version":[{"id":9758675,"href":"https:\/\/wordpress.org\/support\/wp-json\/wp\/v2\/topic\/9758671\/revisions\/9758675"}],"wp:attachment":[{"href":"https:\/\/wordpress.org\/support\/wp-json\/wp\/v2\/media?parent=9758671"}],"curies":[{"name":"wp","href":"https:\/\/api.w.org\/{rel}","templated":true}]}}