{"id":9744529,"date":"2017-12-02T23:58:46","date_gmt":"2017-12-02T23:58:46","guid":{"rendered":"https:\/\/wordpress.org\/support\/topic\/access-denied-for-user-adminlocalhost-using-password-yes\/"},"modified":"2017-12-02T23:58:46","modified_gmt":"2017-12-02T23:58:46","slug":"access-denied-for-user-adminlocalhost-using-password-yes","status":"publish","type":"topic","link":"https:\/\/wordpress.org\/support\/topic\/access-denied-for-user-adminlocalhost-using-password-yes\/","title":{"rendered":"Access denied for user &#8216;admin&#8217;@&#8217;localhost&#8217; (using password: YES)"},"content":{"rendered":"<p>Hi,<\/p>\n<p>I&#8217;m getting this error when trying to access a page where a table is displayed:<\/p>\n<p>Warning: mysqli_real_connect(): (HY000\/1045): Access denied for user &#8216;admin&#8217;@&#8217;localhost&#8217; (using password: YES) <\/p>\n<p>The same happens when I try to create a new table or access the config of a one already created.<\/p>\n<p>http:\/\/prntscr.com\/hibg8a<\/p>\n<p>The weird thing is that that&#8217;s not the user set in wp-config.php. Also, the only thing failing is wpDatatables, the rest of the site is working ok<\/p>\n<p>Thanks in advance<\/p>\n","protected":false},"template":"","class_list":["post-9744529","topic","type-topic","status-publish","hentry"],"jetpack_sharing_enabled":true,"_links":{"self":[{"href":"https:\/\/wordpress.org\/support\/wp-json\/wp\/v2\/topic\/9744529","targetHints":{"allow":["GET"]}}],"collection":[{"href":"https:\/\/wordpress.org\/support\/wp-json\/wp\/v2\/topic"}],"about":[{"href":"https:\/\/wordpress.org\/support\/wp-json\/wp\/v2\/types\/topic"}],"version-history":[{"count":0,"href":"https:\/\/wordpress.org\/support\/wp-json\/wp\/v2\/topic\/9744529\/revisions"}],"wp:attachment":[{"href":"https:\/\/wordpress.org\/support\/wp-json\/wp\/v2\/media?parent=9744529"}],"curies":[{"name":"wp","href":"https:\/\/api.w.org\/{rel}","templated":true}]}}