{"id":9183472,"date":"2017-05-31T13:29:53","date_gmt":"2017-05-31T13:29:53","guid":{"rendered":"https:\/\/wordpress.org\/support\/topic\/server-500-errors-when-plugin-enabled\/"},"modified":"2017-05-31T13:29:53","modified_gmt":"2017-05-31T13:29:53","slug":"server-500-errors-when-plugin-enabled","status":"publish","type":"topic","link":"https:\/\/wordpress.org\/support\/topic\/server-500-errors-when-plugin-enabled\/","title":{"rendered":"Server 500 errors when plugin enabled"},"content":{"rendered":"<p>Has anyone else had the issue where when the plugin is enabled clicking on any post from the BLOG page results in a server 500 error? It goes away immediately when I disable the plugin. I have also tried deleting the plugin and re-installing the plugin with no success.<\/p>\n<p>My host suggested more PHP memory, I increased this to 128mb and it did not help.<\/p>\n","protected":false},"template":"","class_list":["post-9183472","topic","type-topic","status-publish","hentry","topic-tag-server-500"],"jetpack_sharing_enabled":true,"_links":{"self":[{"href":"https:\/\/wordpress.org\/support\/wp-json\/wp\/v2\/topic\/9183472","targetHints":{"allow":["GET"]}}],"collection":[{"href":"https:\/\/wordpress.org\/support\/wp-json\/wp\/v2\/topic"}],"about":[{"href":"https:\/\/wordpress.org\/support\/wp-json\/wp\/v2\/types\/topic"}],"version-history":[{"count":0,"href":"https:\/\/wordpress.org\/support\/wp-json\/wp\/v2\/topic\/9183472\/revisions"}],"wp:attachment":[{"href":"https:\/\/wordpress.org\/support\/wp-json\/wp\/v2\/media?parent=9183472"}],"curies":[{"name":"wp","href":"https:\/\/api.w.org\/{rel}","templated":true}]}}