{"id":9114713,"date":"2017-05-09T20:18:44","date_gmt":"2017-05-09T20:18:44","guid":{"rendered":"https:\/\/wordpress.org\/support\/topic\/postie-unable-to-connect\/"},"modified":"2017-05-09T20:18:44","modified_gmt":"2017-05-09T20:18:44","slug":"postie-unable-to-connect","status":"publish","type":"topic","link":"https:\/\/wordpress.org\/support\/topic\/postie-unable-to-connect\/","title":{"rendered":"POSTIE Unable to connect"},"content":{"rendered":"<p>Hello,<\/p>\n<p>I have the latest version of POSTIE (v1.8.41).<br \/>\nI cannot connect to my mail account. After pressing TEST CONFIG I still receive:<br \/>\nUnable to connect. The server said:<br \/>\nThe username and password provided were not accepted for the POP3 server xxxxxxxxxxxxxx on port 110<\/p>\n<p>I&#8217;ve tested my email server using Telnet as you recommended in FAQ and it is OK.<br \/>\nEmail name and password are correct too.<br \/>\nCould you help me?<\/p>\n<p>Regards<\/p>\n<p>Krzysztof<\/p>\n","protected":false},"template":"","class_list":["post-9114713","topic","type-topic","status-publish","hentry"],"jetpack_sharing_enabled":true,"_links":{"self":[{"href":"https:\/\/wordpress.org\/support\/wp-json\/wp\/v2\/topic\/9114713","targetHints":{"allow":["GET"]}}],"collection":[{"href":"https:\/\/wordpress.org\/support\/wp-json\/wp\/v2\/topic"}],"about":[{"href":"https:\/\/wordpress.org\/support\/wp-json\/wp\/v2\/types\/topic"}],"version-history":[{"count":0,"href":"https:\/\/wordpress.org\/support\/wp-json\/wp\/v2\/topic\/9114713\/revisions"}],"wp:attachment":[{"href":"https:\/\/wordpress.org\/support\/wp-json\/wp\/v2\/media?parent=9114713"}],"curies":[{"name":"wp","href":"https:\/\/api.w.org\/{rel}","templated":true}]}}