{"id":7353950,"date":"2016-05-06T07:57:32","date_gmt":"2016-05-06T07:57:32","guid":{"rendered":"https:\/\/wordpress.org\/support\/topic\/php-errors-in-backend\/"},"modified":"2016-08-31T17:19:22","modified_gmt":"2016-08-31T17:19:22","slug":"php-errors-in-backend","status":"publish","type":"topic","link":"https:\/\/wordpress.org\/support\/topic\/php-errors-in-backend\/","title":{"rendered":"PHP errors in backend"},"content":{"rendered":"<p>Basically a repost of a prior question:<br \/>\n&#8212;-<br \/>\nSeeing this in admin on one site&#8230; did the turn all plugins off one by one thing and Redirects is the one where this goes away when off.<\/p>\n<p>Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in \/var\/www\/wordpress\/wp-includes\/functions.php on line 3008<br \/>\n&#8212;-<\/p>\n<p>As the other poster noted, this only disappears when the redirect plugin is deactivated.<\/p>\n<p>https:\/\/wordpress.org\/plugins\/redirects\/<\/p>\n","protected":false},"template":"","class_list":["post-7353950","topic","type-topic","status-publish","hentry"],"jetpack_sharing_enabled":true,"_links":{"self":[{"href":"https:\/\/wordpress.org\/support\/wp-json\/wp\/v2\/topic\/7353950","targetHints":{"allow":["GET"]}}],"collection":[{"href":"https:\/\/wordpress.org\/support\/wp-json\/wp\/v2\/topic"}],"about":[{"href":"https:\/\/wordpress.org\/support\/wp-json\/wp\/v2\/types\/topic"}],"version-history":[{"count":0,"href":"https:\/\/wordpress.org\/support\/wp-json\/wp\/v2\/topic\/7353950\/revisions"}],"wp:attachment":[{"href":"https:\/\/wordpress.org\/support\/wp-json\/wp\/v2\/media?parent=7353950"}],"curies":[{"name":"wp","href":"https:\/\/api.w.org\/{rel}","templated":true}]}}