{"id":5580418,"date":"2014-12-15T22:31:34","date_gmt":"2014-12-15T22:31:34","guid":{"rendered":"https:\/\/wordpress.org\/support\/topic\/apache-500-error\/"},"modified":"2016-08-22T13:33:31","modified_gmt":"2016-08-22T13:33:31","slug":"apache-500-error","status":"closed","type":"topic","link":"https:\/\/wordpress.org\/support\/topic\/apache-500-error\/","title":{"rendered":"Apache 500 Error"},"content":{"rendered":"<p>After about two hours of chasing the infamous Apache 500 error while trying up update a page, and finding that the error was &#8220;Premature end of script headers: post.php&#8221;, I decided to disable all my plugins and re enable them one at a time.<\/p>\n<p>It turned out to be this plugin.  I can enable the other five plugins and all works well, but when I enable the OpenSearchServer plugin, I start getting the above error again.  I can then disable all BUT the OpenSearchServer plugin and the error is there.<\/p>\n<p>Any ideas?<\/p>\n<p>https:\/\/wordpress.org\/plugins\/opensearchserver-search\/<\/p>\n","protected":false},"template":"","class_list":["post-5580418","topic","type-topic","status-closed","hentry"],"jetpack_sharing_enabled":true,"_links":{"self":[{"href":"https:\/\/wordpress.org\/support\/wp-json\/wp\/v2\/topic\/5580418","targetHints":{"allow":["GET"]}}],"collection":[{"href":"https:\/\/wordpress.org\/support\/wp-json\/wp\/v2\/topic"}],"about":[{"href":"https:\/\/wordpress.org\/support\/wp-json\/wp\/v2\/types\/topic"}],"version-history":[{"count":0,"href":"https:\/\/wordpress.org\/support\/wp-json\/wp\/v2\/topic\/5580418\/revisions"}],"wp:attachment":[{"href":"https:\/\/wordpress.org\/support\/wp-json\/wp\/v2\/media?parent=5580418"}],"curies":[{"name":"wp","href":"https:\/\/api.w.org\/{rel}","templated":true}]}}