{"id":4708553,"date":"2014-03-14T16:47:08","date_gmt":"2014-03-14T16:47:08","guid":{"rendered":"https:\/\/wordpress.org\/support\/topic\/http-error-5000-internal-server-error-1\/"},"modified":"2016-08-21T17:17:43","modified_gmt":"2016-08-21T17:17:43","slug":"http-error-5000-internal-server-error-1","status":"closed","type":"topic","link":"https:\/\/wordpress.org\/support\/topic\/http-error-5000-internal-server-error-1\/","title":{"rendered":"HTTP Error 500.0 &#8211; Internal Server Error"},"content":{"rendered":"<p>Hi, the globalpay plugin is superb. But am having issues with the return URL.<\/p>\n<p>My website is www.teknophile.com.ng<br \/>\nEverything seems fine but when a user is redirected back to my website an Error appears with the information below.  Thought it was from my web host initially but discovered otherwise. Please advice<\/p>\n<p>*******************************************************************<br \/>\nServer Error in Application &#8220;TEKNOPHILE.COM.NG&#8221;<br \/>\nInternet Information Services 7.5<br \/>\nError Summary<br \/>\nHTTP Error 500.0 &#8211; Internal Server Error<br \/>\nThe page cannot be displayed because an internal server error has occurred.<br \/>\nDetailed Error Information<br \/>\nModule\tFastCgiModule<br \/>\nNotification\tExecuteRequestHandler<br \/>\nHandler\tPHP_via_FastCGI<br \/>\nError Code\t0x00000000<br \/>\nRequested URL\thttp:\/\/www.teknophile.com.ng:80\/index.php?key=wc_order_53232fd7a6544<br \/>\nPhysical Path\tE:\\HostingSpaces\\apzxeyny\\teknophile.com.ng\\wwwroot\\index.php<br \/>\nLogon Method\tAnonymous<br \/>\nLogon User\tAnonymous<br \/>\nMost likely causes:<br \/>\nIIS received the request; however, an internal error occurred during the processing of the request. The root cause of this error depends on which module handles the request and what was happening in the worker process when this error occurred.<br \/>\nIIS was not able to access the web.config file for the Web site or application. This can occur if the NTFS permissions are set incorrectly.<br \/>\nIIS was not able to process configuration for the Web site or application.<br \/>\nThe authenticated user does not have permission to use this DLL.<br \/>\nThe request is mapped to a managed handler but the .NET Extensibility Feature is not installed.<br \/>\nThings you can try:<br \/>\nEnsure that the NTFS permissions for the web.config file are correct and allow access to the Web server&#8217;s machine account.<br \/>\nCheck the event logs to see if any additional information was logged.<br \/>\nVerify the permissions for the DLL.<br \/>\nInstall the .NET Extensibility feature if the request is mapped to a managed handler.<br \/>\nCreate a tracing rule to track failed requests for this HTTP status code. For more information about creating a tracing rule for failed requests, click here.<br \/>\nLinks and More Information<br \/>\nThis error means that there was a problem while processing the request. The request was received by the Web server, but during processing a fatal error occurred, causing the 500 error.<br \/>\nView more information \u00bb<\/p>\n<p>Microsoft Knowledge Base Articles:<\/p>\n<p>294807<\/p>\n<p>https:\/\/wordpress.org\/plugins\/woocommerce-globalpay\/<\/p>\n","protected":false},"template":"","class_list":["post-4708553","topic","type-topic","status-closed","hentry"],"jetpack_sharing_enabled":true,"_links":{"self":[{"href":"https:\/\/wordpress.org\/support\/wp-json\/wp\/v2\/topic\/4708553","targetHints":{"allow":["GET"]}}],"collection":[{"href":"https:\/\/wordpress.org\/support\/wp-json\/wp\/v2\/topic"}],"about":[{"href":"https:\/\/wordpress.org\/support\/wp-json\/wp\/v2\/types\/topic"}],"version-history":[{"count":0,"href":"https:\/\/wordpress.org\/support\/wp-json\/wp\/v2\/topic\/4708553\/revisions"}],"wp:attachment":[{"href":"https:\/\/wordpress.org\/support\/wp-json\/wp\/v2\/media?parent=4708553"}],"curies":[{"name":"wp","href":"https:\/\/api.w.org\/{rel}","templated":true}]}}