{"id":4524940,"date":"2014-01-20T22:15:37","date_gmt":"2014-01-20T22:15:37","guid":{"rendered":"https:\/\/wordpress.org\/support\/topic\/error-message-283\/"},"modified":"2016-08-21T14:58:47","modified_gmt":"2016-08-21T14:58:47","slug":"error-message-283","status":"closed","type":"topic","link":"https:\/\/wordpress.org\/support\/topic\/error-message-283\/","title":{"rendered":"Error Message"},"content":{"rendered":"<p>Strict Standards: Redefining already defined constructor for class EasyTable in \/home5\/bahiabea\/public_html\/wp-content\/plugins\/easy-table\/easy-table.php on line 68<\/p>\n<p>My client has been using your plug-in successfully for over two years. Can you help me understand what may be causing this error? The client upgraded without my assistance from 3.7 to 3.8, and I recently logged into deactivate the Easy Table plug in which removed the error. At this time I updated the template. Everything is working well. We rarely make changes to the site, and if we do, they are content related.<\/p>\n<p>The client is on Blue Host and recently had to upgrade from PHP 5.2 to PHP 5.4. Could that be the cause? If so could you recommend a fix so we can keep using your great plugin. Thank you for your help!<\/p>\n<p>https:\/\/wordpress.org\/plugins\/easy-table\/<\/p>\n","protected":false},"template":"","class_list":["post-4524940","topic","type-topic","status-closed","hentry"],"jetpack_sharing_enabled":true,"_links":{"self":[{"href":"https:\/\/wordpress.org\/support\/wp-json\/wp\/v2\/topic\/4524940","targetHints":{"allow":["GET"]}}],"collection":[{"href":"https:\/\/wordpress.org\/support\/wp-json\/wp\/v2\/topic"}],"about":[{"href":"https:\/\/wordpress.org\/support\/wp-json\/wp\/v2\/types\/topic"}],"version-history":[{"count":0,"href":"https:\/\/wordpress.org\/support\/wp-json\/wp\/v2\/topic\/4524940\/revisions"}],"wp:attachment":[{"href":"https:\/\/wordpress.org\/support\/wp-json\/wp\/v2\/media?parent=4524940"}],"curies":[{"name":"wp","href":"https:\/\/api.w.org\/{rel}","templated":true}]}}