{"id":3707875,"date":"2013-04-30T17:06:03","date_gmt":"2013-04-30T17:06:03","guid":{"rendered":"https:\/\/wordpress.org\/support\/topic\/yet-another-internal-server-error-resolved-but\/"},"modified":"2016-08-21T00:37:42","modified_gmt":"2016-08-21T00:37:42","slug":"yet-another-internal-server-error-resolved-but","status":"closed","type":"topic","link":"https:\/\/wordpress.org\/support\/topic\/yet-another-internal-server-error-resolved-but\/","title":{"rendered":"Yet another internal server error, resolved but&#8230;"},"content":{"rendered":"<p>Hi<\/p>\n<p>I got an internal server error and ultimately resolved it by just deleting the .htaccess file. (new file automatically was generated)<\/p>\n<p>Can anyone tell how exactky did it happen when no changes were made &#8211; I was just updating the posts<\/p>\n","protected":false},"template":"","class_list":["post-3707875","topic","type-topic","status-closed","hentry"],"jetpack_sharing_enabled":true,"_links":{"self":[{"href":"https:\/\/wordpress.org\/support\/wp-json\/wp\/v2\/topic\/3707875","targetHints":{"allow":["GET"]}}],"collection":[{"href":"https:\/\/wordpress.org\/support\/wp-json\/wp\/v2\/topic"}],"about":[{"href":"https:\/\/wordpress.org\/support\/wp-json\/wp\/v2\/types\/topic"}],"version-history":[{"count":0,"href":"https:\/\/wordpress.org\/support\/wp-json\/wp\/v2\/topic\/3707875\/revisions"}],"wp:attachment":[{"href":"https:\/\/wordpress.org\/support\/wp-json\/wp\/v2\/media?parent=3707875"}],"curies":[{"name":"wp","href":"https:\/\/api.w.org\/{rel}","templated":true}]}}