{"id":3335052,"date":"2013-01-06T16:29:57","date_gmt":"2013-01-06T16:29:57","guid":{"rendered":"https:\/\/wordpress.org\/support\/topic\/wordpress-error-26\/"},"modified":"2016-08-20T19:49:03","modified_gmt":"2016-08-20T19:49:03","slug":"wordpress-error-26","status":"closed","type":"topic","link":"https:\/\/wordpress.org\/support\/topic\/wordpress-error-26\/","title":{"rendered":"WordPress Error"},"content":{"rendered":"<p>Hello,<\/p>\n<p>I installed your plugin and the SSH key uploads without issue.  However, I cannot upload plugin without receiving the following error <\/p>\n<blockquote>\n<p>File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.\n<\/p>\n<\/blockquote>\n<p>The max upload siz<br \/>\ne is set much larger than the plugins and uploads are not disabled in php.ini. Upload via key or password fails.<\/p>\n<p>I cannot currently upgrade WP due to limitations on custom plugins.  Any assistance you could provide would be helpful.<\/p>\n<p>Thanks!<\/p>\n<p>https:\/\/wordpress.org\/extend\/plugins\/ssh-sftp-updater-support\/<\/p>\n","protected":false},"template":"","class_list":["post-3335052","topic","type-topic","status-closed","hentry"],"jetpack_sharing_enabled":true,"_links":{"self":[{"href":"https:\/\/wordpress.org\/support\/wp-json\/wp\/v2\/topic\/3335052","targetHints":{"allow":["GET"]}}],"collection":[{"href":"https:\/\/wordpress.org\/support\/wp-json\/wp\/v2\/topic"}],"about":[{"href":"https:\/\/wordpress.org\/support\/wp-json\/wp\/v2\/types\/topic"}],"version-history":[{"count":0,"href":"https:\/\/wordpress.org\/support\/wp-json\/wp\/v2\/topic\/3335052\/revisions"}],"wp:attachment":[{"href":"https:\/\/wordpress.org\/support\/wp-json\/wp\/v2\/media?parent=3335052"}],"curies":[{"name":"wp","href":"https:\/\/api.w.org\/{rel}","templated":true}]}}