{"id":15859533,"date":"2022-07-26T10:30:43","date_gmt":"2022-07-26T10:30:43","guid":{"rendered":"https:\/\/wordpress.org\/support\/topic\/exception-not-authorized-after-upgrade\/"},"modified":"2022-07-26T10:30:43","modified_gmt":"2022-07-26T10:30:43","slug":"exception-not-authorized-after-upgrade","status":"publish","type":"topic","link":"https:\/\/wordpress.org\/support\/topic\/exception-not-authorized-after-upgrade\/","title":{"rendered":"Exception: not authorized after upgrade"},"content":{"rendered":"<p>Hi, after update to 3.0.0 from 2.4.15 our invoice generation has started to fail with visible error:<\/p>\n<p>Exception: not authorized &#8216;\/\/\/&lt;ABSOLUTE PATH&gt;&#8217; @ error\/constitute.c\/ReadImage\/420 <\/p>\n<p>Part of trace: Cpdf.php 5729: Imagick-&gt;__construct()<\/p>\n<p>Any ideas what went wrong?<\/p>\n","protected":false},"template":"","class_list":["post-15859533","topic","type-topic","status-publish","hentry"],"jetpack_sharing_enabled":true,"_links":{"self":[{"href":"https:\/\/wordpress.org\/support\/wp-json\/wp\/v2\/topic\/15859533","targetHints":{"allow":["GET"]}}],"collection":[{"href":"https:\/\/wordpress.org\/support\/wp-json\/wp\/v2\/topic"}],"about":[{"href":"https:\/\/wordpress.org\/support\/wp-json\/wp\/v2\/types\/topic"}],"version-history":[{"count":0,"href":"https:\/\/wordpress.org\/support\/wp-json\/wp\/v2\/topic\/15859533\/revisions"}],"wp:attachment":[{"href":"https:\/\/wordpress.org\/support\/wp-json\/wp\/v2\/media?parent=15859533"}],"curies":[{"name":"wp","href":"https:\/\/api.w.org\/{rel}","templated":true}]}}