{"id":15229903,"date":"2022-01-07T20:59:43","date_gmt":"2022-01-07T20:59:43","guid":{"rendered":"https:\/\/wordpress.org\/support\/topic\/error-trpsttrp-gettext-data-trpgettextoriginal\/"},"modified":"2022-01-07T20:59:43","modified_gmt":"2022-01-07T20:59:43","slug":"error-trpsttrp-gettext-data-trpgettextoriginal","status":"publish","type":"topic","link":"https:\/\/wordpress.org\/support\/topic\/error-trpsttrp-gettext-data-trpgettextoriginal\/","title":{"rendered":"Error #!trpst#trp-gettext data-trpgettextoriginal"},"content":{"rendered":"<p>Hello,<\/p>\n<p>I am using autonami plugin to send post purchase emails to clients. <\/p>\n<p>English emails are working fine but Lithuanian clients receive the emails with #!trpst#trp-gettext data-trpgettextoriginal <\/p>\n<p>I have checked the threads talking about this issue and tried every solution I found (troubleshooting options from Translatepress settings, disabling wp rocket, removing cache&#8230;) nothing seems to work.<\/p>\n<p>Apparently this is an old issue but I don&#8217;t understand why it still hasn&#8217;t been resolved.<\/p>\n<p>Please advise<\/p>\n","protected":false},"template":"","class_list":["post-15229903","topic","type-topic","status-publish","hentry"],"jetpack_sharing_enabled":true,"_links":{"self":[{"href":"https:\/\/wordpress.org\/support\/wp-json\/wp\/v2\/topic\/15229903","targetHints":{"allow":["GET"]}}],"collection":[{"href":"https:\/\/wordpress.org\/support\/wp-json\/wp\/v2\/topic"}],"about":[{"href":"https:\/\/wordpress.org\/support\/wp-json\/wp\/v2\/types\/topic"}],"version-history":[{"count":0,"href":"https:\/\/wordpress.org\/support\/wp-json\/wp\/v2\/topic\/15229903\/revisions"}],"wp:attachment":[{"href":"https:\/\/wordpress.org\/support\/wp-json\/wp\/v2\/media?parent=15229903"}],"curies":[{"name":"wp","href":"https:\/\/api.w.org\/{rel}","templated":true}]}}