{"id":12488298,"date":"2020-02-27T18:17:28","date_gmt":"2020-02-27T18:17:28","guid":{"rendered":"https:\/\/wordpress.org\/support\/topic\/new-issue-you-must-be-logged-in-to-download-files\/"},"modified":"2020-02-27T18:25:52","modified_gmt":"2020-02-27T18:25:52","slug":"new-issue-you-must-be-logged-in-to-download-files","status":"publish","type":"topic","link":"https:\/\/wordpress.org\/support\/topic\/new-issue-you-must-be-logged-in-to-download-files\/","title":{"rendered":"New Issue: You must be logged in to download files"},"content":{"rendered":"<p>Hi, the customers of a site I&#8217;m working on are receiving the &#8220;You must be logged in to download files.&#8221; error, BUT ONLY when they try to download recent purchases. I moved hosts (WPOven to GoDaddy) at about the same time as the big 3.0 update, so I&#8217;m not sure what the cause could be. When making the switch to the new WC version, it crashed and I had to install manually via FTP to fix it. <\/p>\n<p>I&#8217;ve logged into a customers account to test it out and every download works except purchases made after the transfer\/upgrade.<\/p>\n<p>I&#8217;ve tried all the solutions I can find in relation to the error, but they all seem to be different in the sense that they apply to all a customers downloads. My issue is that they can only download everything prior to the transfer\/upgrade. <\/p>\n<p>I&#8217;ve disabled all plugins except woocommerce and switched to 2020 theme and the problem still persists. The host is GoDaddy using their managed wordpress platform. I&#8217;m using the Pro theme but have default template applied to the My Account page. I have also logged in using an incognito window in Chrome and the error still persists.<\/p>\n<p>Ideas?<\/p>\n","protected":false},"template":"","class_list":["post-12488298","topic","type-topic","status-publish","hentry","topic-tag-download","topic-tag-must-be-logged-in","topic-tag-my-account"],"jetpack_sharing_enabled":true,"_links":{"self":[{"href":"https:\/\/wordpress.org\/support\/wp-json\/wp\/v2\/topic\/12488298","targetHints":{"allow":["GET"]}}],"collection":[{"href":"https:\/\/wordpress.org\/support\/wp-json\/wp\/v2\/topic"}],"about":[{"href":"https:\/\/wordpress.org\/support\/wp-json\/wp\/v2\/types\/topic"}],"version-history":[{"count":1,"href":"https:\/\/wordpress.org\/support\/wp-json\/wp\/v2\/topic\/12488298\/revisions"}],"predecessor-version":[{"id":12488299,"href":"https:\/\/wordpress.org\/support\/wp-json\/wp\/v2\/topic\/12488298\/revisions\/12488299"}],"wp:attachment":[{"href":"https:\/\/wordpress.org\/support\/wp-json\/wp\/v2\/media?parent=12488298"}],"curies":[{"name":"wp","href":"https:\/\/api.w.org\/{rel}","templated":true}]}}