Version 4.7.10

From the WordPress 4.9.5 release post, WordPress versions 4.9.4 and earlier are affected by three security issues. As part of the core team’s ongoing commitment to security hardening, the following fixes have been implemented:

  1. Don’t treat localhost as same host by default.
  2. Use safe redirects when redirecting the login page if SSL is forced.
  3. Make sure the version string is correctly escaped for use in generator tags.

List of Files Revised

/wp-login.php  
/wp-includes/general-template.php
/wp-includes/http.php