WordPress.org

Plugin Reviews

YITH WooCommerce Ajax Search

YITH WooCommerce Ajax Search allows your users to search products in real time.

25 reviews
Average Rating
3.1 out of 5 stars
Not recommended worst plugin
By , for WP 4.4.3

The plugin does not work as stated these people are misleading the customers and if you ask their support staff to rectify the issues they state that these are custom additions and hire outside developers despite spending on such a shitty product. Here are the scenarios where we have received the responses -

1) Search by Title - Partial search does not work at all
2) Search by Title - If you hit enter or click on search button it does not throws any results. However, they rectified and claiming that its additional requirement. If its additional then specify clearly on your selling page that it will not work when you hit enter or click search button.
3) Search by Title - If you have commas, apostrophes, colons in your title there is no point you will get the results
4) Insanely slow plugin
5) Custom fields does not work at all.

Dont buy it. Its the pathetic plugin which I have ever used. Not recommended at all

Terrible support, even on paid version
By , for WP 4.4.2

We actually paid for this plugin - we got help for a couple of weeks but after that, none.
We thought the author died or something so we sent him a "pre-sales" question on another of his plugins and Voila, within 1 hour we had a response to that.

incomplete
By , for WP 4.4.2

It doesn't display the correct results. For some it's ok, for others it displays other strange results.

Great plugin!
By , for WP 4.4.1

Yithemes has great support and know how to build the best out of the best plugins and themes!

Great, just...
By , for WP 4.3

I like it, but the text "Search for" is untranslatable, and I need it to be. I can't use the plugin at the time.

Missing items in .pot file
By , for WP 4.2.2

Please note that the "All categories" text is missing from the .pot file and has to be added manually for translation.

Also, the "search products" string is loaded from an external source and can't be editted. Why?

Great plugin 1.3.0 .
By , for WP 4.2.2

The new ver 1.3.1 is not working well . use Only 1.3.0 .

Conflict with LayerSlider WP
By , for WP 4.2.2

The plugin was running normally, but after the upgrade is giving conflicting with LayerSlider WP and others plugins.

Version of the plugin: 1.3.1

create js conflict
By , for WP 4.2.2

My Flatsome's UX slider is not moving anymore with version 1.3.1. After disable this plugin, it's work again. The previous version 1.3.0 has no problem at all.

latest version creates conflicts with JS
By ,

I have a Slider Pro installed and after I updated, it stopped working across the site. Deactivating this plugin makes it work again. Before the update, it was awesome.

You must log in to submit a review. You can also log in or register using the form near the top of this page.