Plugin Reviews

WP Tuner

Easily, powerfully, discover why your blog or plugin is slow or cranky. Comprehensive time and database access analyzer. WPmu. multi-lingual.

Average Rating
1.8 out of 5 stars
SOLUTION of Insufficient Requirements wp tuner plugin
By , for WP 4.2.2

Do Not Install WP Tuner Plugin if you're not expert

There is this free plugin called WP Tuner which can help you to discover why your blog or plugin is slow or cranky.

It is a great tool, but for most of you who are not IT-savvy, it is better to stay clear of this plugin.

If you installed this plugin you will be stuck or hang with a page with the remark: "Insufficient Requirements. You cannot install because WordPress 3.3.2 requires MySQL version 5.0 or higher. You are running version "

You cannot even access your admin login page. The worst thing is you sight is out as well.

This is tutorial on how to get out from this mess:

1. Go to your site directory. It means your host server where your site is stored (BlueHost, HostGator, etc).

2. Then click on wp-config.php and look for this set of code:

//-WP Tuner Plugin by MrPete------------
$wpTunerStart = microtime(); // get start time as early as we can
if ( function_exists( 'getrusage' ) ) { $wpTunerStartCPU = getrusage(); }
@include_once(dirname(__FILE__).'/wp-content/plugins/wptuner/wptunertop.php'); // fire up WPTuner
//-END WP Tuner Plugin------------------

3. Delete this set of code away.

4. Click Save Change button.

5. Then go Plugins page and delete it.

--credit : Kher Cheng Guan

How ironic...
By , for WP 3.8.1

...that a plugin to make your site work better completely crashes it instead.

If you ended up using this without reading the reviews as I did, just FTP in as others said and delete the plugin. That's what I did after it broke my install.

Breaks WordPress 3.6
By ,

I possibly should have read the other reviews on here, but I was only installing on a test install... This plugin does NOT work on WP 3.5+ and gives an error message stating that the system's requirements are insufficient. You will have to go to your wp-content/plugins directory and remove the wptuner directory in order to resurrect your install.

Not compatible with WP 3.5
By , for WP 3.5

Same as tommyg73, this plugin broke my installation w/ WP 3.5. I had to remove the plugin files via FTP.

Breaks WordPress
By , for WP 3.5

Breaks installation.
Do not use w/ WP 3.5

You must log in to submit a review. You can also log in or register using the form near the top of this page.