WordPress.org

Plugin Reviews

WP UI - Tabs, Accordions, Sliders

Easily add Tabs, Accordion, dialogs and spoilers to your posts. With 14 fresh & Unique CSS3 styles and 24 multiple jQuery UI custom themes.

15 reviews
Average Rating
3.6 out of 5 stars
You are currently viewing the reviews that provided a rating of 1 star. Click here to see all reviews.
VERY BROKEN DOES NOT WORK
By ,

I really really REALLY want this to work. But every time I try to use it, all it does is place the titles and contents into a column of white boxes. It doesn't even matter which style I use; it just gives the same result.

You need to update this plugin for the latest version of WordPress.
It looks great in the samples/demos but when tested, it doesn't even come close to looking like either of them.

Extremely poor performance
By , for WP 3.9

Just removed this because it was causing my client's site load time to DOUBLE. Why? Probably because this plugin loads numerous jquery files on every single page of your site, regardless of whether or not the plugin is being used on that page. Do not use!

no support
By , for WP 3.8.1

The support practically non existence , no one answers you if you asked any question

Not recommended - linking to Accordions doesn't work - nobody cares
By ,

I do NOT recommend this plug-in because the linking via # Tags to specific accordion panels just DOES NOT WORK. My Posts on the support thread regarding this were ignored by the makers, and other people having the same issues earlier on have also been ignored. Somebody even posted a possible solution but the creator of the script just plain ignored his help and time. So, please do yourselves a favour and find another, better accordion/tab/slider plugin, which is what I have had to do also.

Broken
By , for WP 3.7.1

Unreliable, Stopped working after updates of core and other plugins.

Too many bugs
By ,

This plugin should just be removed permanently. It is way to complicated and too many things are broken fixed and rebroken. I recommend not to use this plugin! Fade doesn't work, Tabs rotation doesn't work without git version. I think the developer was far too ambitious.

Doesn't work
By ,

nope

Not compatible with 3.5.1
By , for WP 3.5.1

Long time without upgrading, not working anymore.

Looks good, but doesn't work..
By , for WP 3.5

Ive got the latest version of WP

So close
By , for WP 3.5

This was a great plugin when it worked with my website--but since the upgrade to WordPress 3.5 it hasn't worked and has even broken other plug-ins/jQuery. As great as this is it's a shame it doesn't work--I would pay good money for a working version of it.

You must log in to submit a review. You can also log in or register using the form near the top of this page.