WordPress.org

Plugin Reviews

Wordfence Security

Wordfence Security is a free enterprise class security and performance plugin that makes your site up to 50 times faster and more secure.

1757677208

2076 reviews
Average Rating
4.9 out of 5 stars
Simply Amazing
By , for WP 3.9.1

What more could you ask for? A security plugin that keeps you informed. Sure, the site is still vulnerable regardless of how much security you install or have in place, but the fact is, every step you take to secure your site is one more step in the right direction to keeping your site... yours.

Very Helpful
By ,

I'm constantly updated about the goings on with my site and when odd things happen, I can look to Wordfence to see whether or not it's a virus or if I'm adding vulnerable plugins to my site.

Excelente
By , for WP 5.1.1

Estou gostando desse plugin de segurança,parabéns estou pensando em obter um premium pro meu celular

it works! - period!
By , for WP 3.9.1

Hacker...smacker... - no chance with wordfence!

Did everything I wanted and more
By , for WP 3.9.1

Cleaned up an infected site I had dropped on my lap.

Notifies me of issues such as spurious log in attempts and out of date plugins.

Adding to all the WordPress sites I manage as a matter of course.

Love this!!!!!
By , for WP 3.9.1

We use WP to keep our Troop updated. Wordfence has made keeping WP running MUCH easier.

A must have
By , for WP 3.9.1

Works great and helps me to keep an eye on the sites I'm monitoring. A clear recommendation for every WordPress user. Also I love the email alerts about available updates and security problems.

Helpful updates
By , for WP 3.9.1

Love the plugin, and find the email security updates very helpful. Thanks!

Essential plugin for all
By , for WP 3.9.1

Before I installed this plugin I had to try an remember to check all my wordpress accounts to see if there was something that needed to be upgraded. Now I get alerted the day something needs looking at. My WP sites are much safer by using this plugin.

All In One SEO Pack vulnerability alert
By , for WP 3.9.1

Thank you for notifying me of the vulnerability in All In One SEO Pack. This information is so important because so many people are using the plugin. I had no idea before the warning and updated a couple of sites that needed it. You guys are the best! Thank you.

You must log in to submit a review. You can also log in or register using the form near the top of this page.