WordPress.org

Plugin Reviews

Wordfence Security

The Wordfence WordPress security plugin provides free enterprise-class WordPress security, protecting your website from hacks and malware.

1282930260

2596 reviews
Average Rating
4.9 out of 5 stars
Fantastic plug-in
By , for WP 4.3

I recommend everyone to use Wordfence
You don't need to be a webmaster to use it, simple and effective to use.
Thanks guys, keep up the good work!

This Is The Best - and all what I need to feel safe
By , for WP 4.3

This Is The Best - and all what I need to be safe

Thanks again
By ,

Thanks again for great plugin

great plugin!
By , for WP 4.3

Gives me a lot of peace of mind knowing that it's running on my websites, its great seeing all of the reports on blocked attacks.

Some warnings in debug.log
By , for WP 4.3

[21-Aug-2015 20:55:54 UTC] PHP Notice: Undefined index: ok in /var/www/vhosts/22/132705/webspace/httpdocs/dev.pivoman.com/wp-content/plugins/wordfence/lib/wordfenceClass.php on line 2564
[21-Aug-2015 20:55:54 UTC] PHP Notice: Undefined index: ok in /var/www/vhosts/22/132705/webspace/httpdocs/dev.pivoman.com/wp-content/plugins/wordfence/lib/wordfenceClass.php on line 2603
[21-Aug-2015 20:59:57 UTC] PHP Notice: Undefined index: ok in /var/www/vhosts/22/132705/webspace/httpdocs/dev.pivoman.com/wp-content/plugins/wordfence/lib/wordfenceClass.php on line 2564
[21-Aug-2015 20:59:57 UTC] PHP Notice: Undefined index: ok in /var/www/vhosts/22/132705/webspace/httpdocs/dev.pivoman.com/wp-content/plugins/wordfence/lib/wordfenceClass.php on line 2603
[21-Aug-2015 21:00:01 UTC] PHP Notice: Undefined index: ok in /var/www/vhosts/22/132705/webspace/httpdocs/dev.pivoman.com/wp-content/plugins/wordfence/lib/wordfenceClass.php on line 2603

Excellent plugin for security!
By , for WP 4.3

Excellent plugin which saves a lot of time and blocks unwanted users. I will be using it for all my sites. Highly recommended!

excelente plugin!!!
By , for WP 4.2.4

gran plugin para la seguridad y ademas te brinda la opciĆ³n de cache!!...muy bueno!!

excelente plugin!!!
By , for WP 4.2.4

gran plugin para la seguridad y ademas te brinda la opcion de cache!!...muy bueno!!

Works as promised.
By , for WP 4.3

Just started using it but it looks fantastic. Already cleaned one sight. Excited to keep using it.

Best thing you can do for your website
By , for WP 4.3

The only chance you have at protecting your site from the nasty bastards that mean to do us all harm. Great plug-in!

You must log in to submit a review. You can also log in or register using the form near the top of this page.