WordPress.org

Plugin Reviews

Use Google Libraries

Allows your site to use common javascript libraries from Google's AJAX Libraries CDN, rather than from WordPress's own copies.

1 review
Average Rating
4.9 out of 5 stars
You are currently viewing the reviews that provided a rating of 1 star. Click here to see all reviews.
Never worked for me
By , for WP 4.5.1

I either get "Another plugin has registered or enqued a script before the "init" action. Attempting to work around it.", or "Not yet qualified with this version of WordPress. Bypassing UGL."
I can suppress second one by replacing WP version in the code but not the first one. I give up.

You must log in to submit a review. You can also log in or register using the form near the top of this page.