Plugin Reviews

Total Security

Checks your WordPress installation and provides detailed reporting on discovered vulnerabilities, anything suspicious and how to fix them.

4 reviews
Average Rating
3.9 out of 5 stars
You are currently viewing the reviews that provided a rating of 1 star. Click here to see all reviews.
Got our site hacked
By , for WP 4.3.1

This plugin created a vulnerability in our site and got it hacked.

I would advise against using this plugin.

Not working
By , for WP 3.9.1

Does not work.

Simply does not work
By , for WP 3.8.1

Tow of three modules do not run - vulnerability appears to run, but after the run is complete it still says 'unexecuted'.
File system check hangs, running for hours, until killed.

I raised a support report, no response after 4 days.

fdx_get_settings() should not be called statically
By , for WP 3.8

Error trapped: STRICT(2048), Non-static method FDX_Process::fdx_get_settings() should not be called statically, assuming $this from incompatible context


You must log in to submit a review. You can also log in or register using the form near the top of this page.