WordPress.org

Ready to get started?Download WordPress

Plugin Reviews

TinyMCE Advanced

Enables the advanced features of TinyMCE, the WordPress WYSIWYG editor.

15 reviews
Average Rating
4.4 out of 5 stars
You are currently viewing the reviews that provided a rating of 1 star. Click here to see all reviews.
Hilfe!
By ,

Ich bin nur noch von Idioten umgeben!
4 von 5 WP-Plugins, die ich herunterladen/installiere, funktionieren nicht!

Dieses Plugin hier war mal wieder ein Paradebeispiel:

This plugin requires WordPress version 4.0 or newer. Please upgrade your WordPress installation or download an older version of the plugin.

Erkennt also nicht mal, daß WP4.1 installiert ist oder ist zu blöd zum Rechnen...

Security Vulnerability
By , for WP 4.1

This plugin is vulnerable to injection, and can be used to send massive amounts of email spam.

Tables
By , for WP 4.1

Great plugin, got a problem with the table editting, opened a support topic for that.

Thanx!

*editted comment* To bad I can't edit the star rating :( *****

Broken Visual Editor
By , for WP 4.1

Ever since downloading the plugin I haven't been able to edit or add any pages or posts as the visual editor has gone blank.

I've tried several solutions but nothing has worked and the editor is still not working!

I intalled the plug-in, activeted but can see it at the toolbar
By ,

Hi there, I have actived the plug-in but can't see it anywhere. I will expect to see it in the tools bar where my other plug-in are but not this one. can someday help me?
Thanks!

totally frustrating
By , for WP 3.9

I manage my content, and do not use code. I have a developer for that. I was extremely comfortable with the older version. I added pages and posts. I found it easy to change font colors and eliminate borders from images. With the new update I am totally frustrated. I try to edit images, and add "border: 0pt none;" and I cannot make the "ok" button work to apply the change. I cannot change color of the fonts. I don't want to learn code or call the developer every time I post. I want my functionality back. Help!!

from great to greatly disappointing
By , for WP 3.9

Seems like an oxymoron to call this version advanced compared to the previous version 3. It seems really dumbed down. No more shortcodes, line breaks, link-refs, etc. Sure, you can tediously edit the html and add <br clear="all"> tag, but then the dumb visual editor will remove all <br> tags, even if you set the filter option not to. Since this is the only editor available for WP, maybe its time to start looking at Joomla or going back to WP 3.8. Very disappointing. Unfortunately new and novice users to WP will be oblivious to what they are missing.

Significant downgrade in capability
By , for WP 3.9

The latest version of TinyMCE eliminates features that most people use for routine production of web site content. Since WordPress has locked themselves into this program, it has dragged WP down with it, too. The elimination of simple image editing options forces users of WP to do their own coding for each image placed on a page or post. This has made WP v3.9 a disaster for most users that just want to get work done, not code their own pages. The plugin author and WP developers have put out a new product with no thought to obtaining feedback from actual users. Failure to get true "voice of customer" data when developing a product has resulted in many infamous failures in the market, even for the largest of companies (think, New Coke). I hope that WP and the author of this plugin (and TinyMCE) hear the tremendous negative response to WP 3.9 and quickly correct these problems. The frustration level grows daily for those of us who simply want to get work done as fast as possible.

Doesn't do what it claims it will
By , for WP 3.9

Says it will allow changing of fonts and sizes.
Nope.
No options available like in the screencap cited.

Bad update.
By , for WP 3.9

Less functionality, bugs. The 4.0 Series removed options which were important for my website. Why.

You must log in to submit a review. You can also log in or register using the form near the top of this page.