WordPress.org

Plugin Reviews

SECURE

With SECURE you'll have all the information you need to protect your WordPress sites from hackers.

Average Rating
3.5 out of 5 stars
Jetpack issues
By , for WP 4.2.1

I tried this plugin because of a recommendation at the WP Codex Security page. It nicely displayed the potential vulnerabilities at my site. BUT: Probably it is not being maintained anymore, it caused problems with (at least) my Jetpack plugin: I started to receive error messages like "Your siteurl option is set up as <my address> but your WordPress.com connection lists it as 0!" I tried reconnecting Jetpack but received "Jetpack could not contact WordPress.com: register_http_request_failed. This usually means something is incorrectly configured on your web host.
error:14094410:SSL routines:SSL3_READ_BYTES:sslv3 alert handshake failure
"
I disabled the Secure plugin and all works well now. Pity, the plugin looks nice.

Great plugin, just what I was looking for
By , for WP 3.7.1

Have been looking for a plugin like this for awhile to help keep my clients secure.

Finally found it and the features are exactly what we need.

Great work guys.

You must log in to submit a review. You can also log in or register using the form near the top of this page.