WordPress.org

Ready to get started?Download WordPress

Plugin Reviews

qTranslate

Adds userfriendly multilingual content management and translation support into WordPress.

12318

176 reviews
Average Rating
3.6 out of 5 stars
Great tool, only subtitle function missing
By ,

Love this tool! Works perfect. The only thing I'm missing is a function to add individual subtitles for every language and post too. Then it would be perfect!

Lack of update, possible solution
By , for WP 3.9.2

Hi all,

I had the same problem as you do. I use 3 languages with the plugin but it has been disable due to lack of updates, so this is what I do:
In the post I want to publish, I write the 3 versions I want (ES, ENG and PT).
Start the spanish version with:
<!--:es-->
Write content
And close it with:

<!--:-->
In the SAME entry (box) write the rest of the languages:

<!--:pt-->
content
<!--:-->

<!--:en-->
content
<!--:-->

And it works!
Hope it helps

what can i do ?
By ,

hello i installed '*qtranslate*' plugin in *wordpress* and i want

add background image according language when i click in any language background

change please help me what can i do

Very good functionality, problem with newer versions
By , for WP 4.0

First of all many thanks to Qian Qin the developer of this great and helpful plugin.
I have been using this plugin since my early coding years back in 2010 - 2011 and i have to say that it is by far the most useful of all FREE wp multilingual plugins.
The problem is that it has not been update for nearly 10 month now and it breaks in wp versions over 3.8.1. Is there going to be an update soon? Please inform us.

Good functionality, but deactivates itself
By , for WP 4.0

I have used this plugin on a site for nearly two years. It does the job very good when it works. However it deactivates itself each time a new versin ov WordPress is installed, and I have to wait until a new version of the plugin is released. This causes a management problem, and the foreign languages are not available until the plugin is updated.

a lot of problem with newer versions
By , for WP 4.0

a lot of problem with newer versions

Lack of compatibility with recent versions of WordPress
By , for WP 3.9

Lack of compatibility with recent versions of WordPress

Lack of Update but still usefull
By , for WP 3.9.1

Please update the qtranslate we do love it!

Automatic Update WP
By , for WP 3.8.3

(In fact I have WP 3.8.4)
Since WP updates automatically, qtranslate practically never works as the qtranslate update follows weeks afterwards,or months, just before a new wp update which knocks it out again.
If ever a new update catches up with wp, I'll need to disable the wp update to be able to use the plugin for more than a day or two !
Otherwise, too bad, I'll try something else !

no updates
By , for WP 3.9

Since v2.5.39 never been updated. - Does not work out of the box with WP v > 3.8.1

You must log in to submit a review. You can also log in or register using the form near the top of this page.