WordPress.org

Plugin Reviews

Plugin Toggle

Quickly toggle plugin activation status from the toolbar.

6 reviews
Average Rating
4.9 out of 5 stars
You are currently viewing the reviews that provided a rating of 5 stars. Click here to see all reviews.
A developer's dream
By , for WP 4.0

I've spent so much time going back to the plugins page to flip plugins off and on during development... this is a great solution.

great! extremely useful and handy
By , for WP 4.0

I love this plugin! I rely heavily on plugins. Having them accessible at all times is priceless - especially when you are setting things up and troubleshooting. So handy in general.

Thanks for a great plugin.

It does what it's been created for, and does it damn well!
By , for WP 3.9.2

This simple but effective plugin has been very useful in many testing and troubleshooting situations, I should be surprised there are so few votes and reviews compared to the number of downloads, but being a plugin developed to help lazy WP users, it's not a big surprise after all :)

Love this plugin :D
By , for WP 3.9.1

Really simplifies plugin testing and makes trouble shooting conflicts so much easier :D

There is only one thing I would have liked to see the first time I moused over the Plugins menu item and that is a count of installed plugins :P

First couple or last couple items listed ...

# plugins installed
# plugins activated

hahahha plugins perfect with or without it though :P
It only took me a min to count them myself lol

Does the trick
By , for WP 3.8.1

Nothing much to add. Super simple to use. No problems so far. Very useful development tool. Thanks!

5-Star Idea but execution is a little iffy - UPDATE! now working perfectly
By , for WP 3.9.1

Updating my review to 5-stars...

Awesome Idea, but it doesn't seem to be working all that well on my site. Sometimes it works (by which I mean clicking on the name of a plugin does indeed activate it or deactivate it) but sometimes it does nothing. Sometimes activation redirects me away from the screen I was on to the installed plugins page, deactivation sometimes redirects me to the post listing page.

I'm using plugin organizer and w3 total cache. Perhaps there's some sort of conflict going on...

You must log in to submit a review. You can also log in or register using the form near the top of this page.