WordPress.org

Plugin Reviews

Maintenance

Maintenance - easy configure and customize coming soon, under construction page when site have updates or changes.

11 reviews
Average Rating
4.4 out of 5 stars
You are currently viewing the reviews that provided a rating of 1 star. Click here to see all reviews.
Broken in my website
By , for WP 4.2.2

Nothing against the plugin, just reporting.

Installed it on my website, first click on the plugin's option page led to a white screen (and nothing more), second click led to an options page with a visibly broken layout (a radio button in the upper middle of the page with just "maintenance", nothing to click to save changes).

Hopefully it will be fixed at some point, but by then I'll have switched to another maintenance plugin, good day to whoever reads those lines :)

Does not work in 4.2.2
By , for WP 4.2.2

Does not work. Turning on/off does nothing. Perhaps it just needs an update?

It WAS great
By , for WP 4.2.2

Hello!
I believe that this plugin needs an update inmediately. Since I tried to use it with the last version of Worpdress it is working slow and not displaying icons/buttons correctly.

It would be really sad to see a great plugin like this go away :(

Regards

Need to be fixed
By , for WP 4.2.2

Works one time like a charm then....nothing.
Maybe needs to be fixed. :(

Does not work
By , for WP 4.1

Jupiter Theme. Nothing happens, just shows the site as normal.

Doesn't work
By , for WP 4.1

Doesn't work at all. I can't find any settings menu for this plugin. Perhabs because i have WordPress 4.1 instead of 4.0.1. Then, where's the update?

Hijacks your website with their ads
By ,

this plugin puts an ad of their brand on your website whith a huge logo, completely hijacking your website, garbage plugin. do not recommend it

Didn't work on latest version.
By , for WP 3.5.1

New install of WP. Plugin didn't do anything.

WARNING
By , for WP 3.4.2

WARNING VIRUS...

Nothing but trouble
By , for WP 3.5

I wanted to make some updates to my site, and another plugin wasn't satisfying my needs, so I tried this one. Oh my goodness what a nightmare!!! It looks nice from the Admin CP, but when you go to the site, it's covered in ads!! Even after changing the background image, it was still covered!! This obviously caused me to inactivate the plugin and delete it. This still didn't help! Some how, it still leaves the page unchanged and now I'm left trying to fix the site instead of doing major updates!!

You must log in to submit a review. You can also log in or register using the form near the top of this page.