Plugin Reviews

Gravity Forms CapsuleCRM Add-on

Use Gravity Forms to Populate Your CapsuleCRM!

3 reviews
Average Rating
2.3 out of 5 stars
Needs an update
By , for WP 3.8.1

would probably work great if updated to the latest GravityForms

Would be great if this was updated.
By , for WP 3.6

I'd like to talk to the developer of this plugin to get some items fixed. I'd be more than happy to contribute to the code!

Crappy Plugin
By , for WP 3.4.2

Every time I want to activate plugin I got error:

Fatal error: require_once() [function.require]: Failed opening required '__DIR__/api/CapsuleCRMAPI.php' (include_path='.:/usr/lib/php:/usr/local/lib/php

You must log in to submit a review. You can also log in or register using the form near the top of this page.