WordPress.org

Ready to get started?Download WordPress

Plugin Reviews

FancyBox for WordPress

Seamlessly integrates FancyBox into your blog: Upload, activate, and you're done. Additional configuration optional.

3 reviews
Average Rating
4.4 out of 5 stars
You are currently viewing the reviews that provided a rating of 1 star. Click here to see all reviews.
Malware Found
By , for WP 4.1

i think we should stop using this plugin. Behind the reason lies. The better is to remove this plugin from the repository.

[code]
http://blog.sucuri.net/2015/02/zero-day-in-the-fancybox-for-wordpress-plugin.html
[/code]

if not 3.6.1, definitly not 3.8!!
By , for WP 3.8

This plugin seriously needs to be updated. It has oodles of errors out of the box.

Notice: Undefined index: galleryType in /home/donnadont/public_html/other_domains/w101/wp-content/plugins/fancybox-for-wordpress/lib/admin-tab-galleries.php on line 13
/> Make a gallery for all images on the page (default)
Notice: Undefined index: galleryType in /home/donnadont/public_html/other_domains/w101/wp-content/plugins/fancybox-for-wordpress/lib/admin-tab-galleries.php on line 18
/> Do not group images in gallery automatically (use this if you want to make galleries manually with the REL attribute)
Notice: Undefined index: galleryType in /home/donnadont/public_html/other_domains/w101/wp-content/plugins/fancybox-for-wordpress/lib/admin-tab-galleries.php on line 23
/> Make a gallery for each post (will only work if your theme uses class="post" on each post, which is common in WordPress
Notice: Undefined index: galleryType in /home/donnadont/public_html/other_domains/w101/wp-content/plugins/fancybox-for-wordpress/lib/admin-tab-galleries.php on line 28
/> Use a custom expression to apply FancyBox

not compatible for wp 3.6.1
By , for WP 3.6.1

not compatible for wp 3.6.1

You must log in to submit a review. You can also log in or register using the form near the top of this page.