WordPress.org

Plugin Reviews

Background Update Tester

Most sites are able to apply updates in the background. Background Update Tester checks your site for compatibility and explains any problems.

11 reviews
Average Rating
4.5 out of 5 stars
You are currently viewing the reviews that provided a rating of 5 stars. Click here to see all reviews.
Worked Perfectly
By , for WP 4.2.2

After months of issues, finally got sick of one client site not updating. Turned out previous developer had been using version control, but no one told me and I missed it. 2 minutes after installing this plugin, everything is ready to go! Perfect.

Worked!
By , for WP 4.1.1

I had trouble updating to 4.1.1 - unknown issue. I download and activated the plugin in and I was able to update right away!! Sweet.

Does what it says on the tin !
By ,

Does what it says on the tin !

Says I'm good to go, but updating fails
By ,

The plugin reported that I could do background uodates.

So I gave it a whirl it reported that it was downloading and then I got
Download failed.: Failed to write request temporary file.

Back to manual updates for me.

Gets as far as "Unpacking the packageā€¦" and stops
By , for WP 3.8.3

Tried to install conventionally, it asked for FTP credentials.
So I downloaded and tried to install via Zip file upload, same thing.
Went ahead and entered FTP credentials, it started installing then stopped.

My php.log shows the following:


[23-Apr-2014 11:38:48 UTC] PHP Warning: array_keys() expects parameter 1 to be array, boolean given in /www/zendsvr/htdocs/news/wp-admin/includes/class-wp-upgrader.php on line 209
[23-Apr-2014 11:38:48 UTC] PHP Warning: An unexpected error occurred. Something may be wrong with WordPress.org or this server’s configuration. If you continue to have problems, please try the support forums. (WordPress could not establish a secure connection to WordPress.org. Please contact your server administrator.) in /www/zendsvr/htdocs/news/wp-includes/update.php on line 120

Plugins DO normally update, however we get a white screen afterwards.
I was hoping this would help, but unless I can actually install it...

Great extension
By , for WP 3.7.1

Told me I needed to activate OpenSSL, I activated OpenSSL. Done and dusted

Cool!
By ,

Yes, the plugin 1.1 version works perfect! Thanks.

Does exactly what it needs to do
By , for WP 3.7.1

It does exactly what it needs to do. Nothing more, nothing less. Perfect for checking compatibility. If anyone happens to be confused at all, we have an article on it as well:

[ link deleted, please do not post links in reviews ]

It's OK
By , for WP 3.7.1

I don't find anything wrong...

Works fine
By , for WP 3.7.1

I wanted to know if our sites support background updates and the plugin gave me the scoop.

You must log in to submit a review. You can also log in or register using the form near the top of this page.