Forum Replies Created

Viewing 15 replies - 421 through 435 (of 483 total)
  • Plugin Support Jorge – WPMU DEV Support

    (@wpmudev-support7)

    Hey User,

    Thanks for sending that information in 🙂

    I checked it out and I see the issue you’re referring too.

    Is this a custom theme you have designed? I only ask because I see it has the same name as your site 🙂

    Can you try swapping to the default 2014 theme, does the issue still happen? This will help us narrow it down. Then we can start looking further into the code of the theme if needed. I would of swapped out to the 2014 theme myself, but wasn’t sure whether you have visitors right now or not.

    Thanks again for sending that info in. I am just about to go to bed, but will check back for your reply in the morning and be able to look more indepth into the conflict here.

    Talk to you soon user!

    Cheers,
    Tyler

    PS. I have CoursePress on your site right now, but it’s deactivated 🙂

    Plugin Support Jorge – WPMU DEV Support

    (@wpmudev-support7)

    Hey Makre,

    Are you able to link us to your site? Then perhaps we can supply some custom CSS to make everything position correctly 🙂

    Look forward to hearing back!

    Cheers,
    Tyler

    Plugin Support Jorge – WPMU DEV Support

    (@wpmudev-support7)

    Hey freebird,

    Apologies for the delay here!

    More than happy to help you get this sorted if you’re still interested 🙂

    I tested this out on my install and I’m not able to replicate it, it showed 9.70 right in the cart for me not 10.

    Do you mind sharing your coupon with me and a link to your site so I can test this out. Are you in PayPal sandbox or live?

    Cheers,
    Tyler

    Plugin Support Jorge – WPMU DEV Support

    (@wpmudev-support7)

    Hey Loralee,

    Hope you’re doing well today!

    You will want to check the box in the Course Overview(setup page) to have “No end date” then the students can access the content for as long as they like 🙂

    @rosev Do you have a paid course? Have you installed MarketPress? Can you go to your CoursePress > Settings > MarketPress and ensure that is installed and active 🙂

    If it is active then it’s likely it could be conflicting with another plugin, do you have any other ecommerce plugins active? Perhaps WooCommerce? Try deactivating them so we can narrow down the issue.

    Are there suppose to be pages created when you add a course/unit?
    It is still not looking like it is working, but I am adding another class.

    They are virtual pages, so you won’t actually see them in the page listing in the backend. Are the pages not viewable on the frontend either?

    Look forward to hearing back!

    Cheers,
    Tyler

    Plugin Support Jorge – WPMU DEV Support

    (@wpmudev-support7)

    Hey Jeditor,

    Hope you’re doing well today and thanks for your questions!

    1) After completing the steps we get to the bottom last step for enrollment and payment. We’ve opted to disable the payment for now but can only see a “manually approve” option in the drop down box. Beneath it there is text in “red” which says that if you want to change the form of enrollment you have to change it in the settings.

    I’m not seeing a “manually approve” option? Is it the “Manually added only” option that you’re referring to? That one you have to add them to the courses yourself, they can sign up on your site but not for a course. Only you as admin can add them to a course 🙂

    2) You can’t seem to choose the page you want to edit without going through the steps in the process and there is no section where all the pages are set.

    Which page are you referring too? Pages within units? or the normal Courses archive page and other main pages?

    You can setup physical pages for many of the CoursePress pages in the CoursePress > Settings 🙂

    3) Other issues are that I want to be able to hide instructor’s actual login name (found it now) to prevent hackers from obtaining usernames etc.

    Glad you found it 🙂 for anyone wondering, you find this option under the “Privacy” section of the CoursePress > Settings.

    4) After the course listing I get a blank bullet followed by another bullet noting “comments off”. Of course I have no commenting for testing phase but I don’t want these silly bullets. I am using mystile theme.

    Can you provide a link to your site so we can see this first hand? It’s likely we can just hide that with some custom CSS 🙂

    Look forward to hearing back!

    Cheers,
    Tyler

    Plugin Support Jorge – WPMU DEV Support

    (@wpmudev-support7)

    I will checkout your new thread for the coupon issue 🙂

    I have just updated the sale price tickbox thread you mentioned as well.

    Talk to you soon!

    Cheers,
    Tyler

    Plugin Support Jorge – WPMU DEV Support

    (@wpmudev-support7)

    Hey freebird,

    I’ve just tested this out with 1.2.2.3 and is it not staying saved on the actual product itself?

    When the box is checked then you save it, it should reflect on the actual product in the MP product listing too. Is it staying saved there? 🙂

    Look forward to hearing back!

    Cheers,
    Tyler

    Plugin Support Jorge – WPMU DEV Support

    (@wpmudev-support7)

    Hey User,

    Sorry for the delay here!

    Would it maybe be easier if you sent in access through our private contact form at WPMU DEV? Then I could activate it and see what happens then deactivate it right after? 🙂

    If you want to do it that way then:

    Send in:

    Subject: “Attn: Tyler Postle
    -WordPress admin username
    -WordPress admin password
    -login url
    -FTP credentials (host/username/password)
    -link back to this thread for reference
    -any other relevant urls

    Select “I have a different question” for your topic – this and the subject line ensure that it gets assigned to me 🙂

    Contact Us

    You can include FTP if you like, might save us from having to ask for it later.

    Look forward to hearing back User!

    Cheers,
    Tyler

    Hey TarStaff,

    Hope you’re doing well today!

    If you open up your functions.php file and go to about line 214 then you should fine this:

    add_image_size( 'single-thumbnail', 470, 260, true );

    screenshot illustration: http://screencast.com/t/d5l55esg

    Those are the width and height of your featured images. Change those to whatever you like. In this case you will likely want 750px width as that is the width of your post content.

    You will want to make sure you upload pictures that are at least 750px in width too of course.

    Keep in mind this will only change your featured images from now on. Your past uploaded ones won’t be changed because they have already been cropped. You can always go back and re-upload them though 🙂

    Hope this helps TarStaff!

    Cheers,
    Tyler

    PS. Not sure if you have a child theme here but this change would be best made in a child theme, otherwise you will need to re-do it after every update. http://codex.wordpress.org/Child_Themes

    Hey TarStaff,

    Try using this CSS:

    .single-thumbnail.featured {
        width: 750px;
    }

    That will make your images on your posts go the full width, is that what you were wanting? 🙂

    Hope this helps!

    Cheers,
    Tyler

    Hey TarStaff,

    Hope you’re doing well today 🙂

    I know you preferred not too, but would you mind sharing the link?

    Unless you’re using the exact same theme, the solution for your site will likely be different. Once we see the site then we can inspect the code and find out what elements we need to target.

    Look forward to hearing back! Hope you’re having a great day.

    Cheers,
    Tyler

    Plugin Support Jorge – WPMU DEV Support

    (@wpmudev-support7)

    Hey User1111000222,

    Hope you’re doing well today and thanks for your question!

    Can you provide a link to your site so we can see exactly what is going on? That will help us troubleshoot and resolve the issue 🙂

    Look forward to hearing back.

    All the best,
    Tyler

    Plugin Support Jorge – WPMU DEV Support

    (@wpmudev-support7)

    Hey Martin,

    I just logged in again and went through your products/courses pages and don’t see the warning. I also unticked the paid product then ticked it again and still no warning.

    What browser are you using? It shouldn’t matter; however, worth a try I suppose 🙂

    Look forward to hearing back!

    Cheers,
    Tyler

    Plugin Support Jorge – WPMU DEV Support

    (@wpmudev-support7)

    Hey Spiderwebb,

    I’ve tried the Course details, summary, and description – they all seem to work fine when following the example listed then swapping out your own course ID 🙂

    Are they not working for you still? Or if there are other ones not working let me know and I’ll test them out too!

    Look forward to hearing back.

    Cheers,
    Tyler

    Plugin Support Jorge – WPMU DEV Support

    (@wpmudev-support7)

    Hey Martin,

    Sorry for the delay! I have tried this out and still not able to replicate it. I never saw the error on yours either. Can you upgrade to version 1.2.2.3 and see if the error is still there for you?

    Recent changes have been made to the way Marketpress and CoursePress are installed together 🙂

    Also, if the error is still showing up, then try this method: http://aristeides.com/blog/wp-hide-php-errors

    Hope this helps Martin and look forward to hearing back!

    Cheers,
    Tyler

Viewing 15 replies - 421 through 435 (of 483 total)