Forum Replies Created

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hmmm…same issue only with SmallBiz2 theme. And when I ‘try on’ new themes it looks like I will lose EVERYTHING. Someone PLEASE suggest the BEST, MOST SECURE theme for a small business (author and coach). And preferrably one that the comments show up on, and one that the subscribe buttons can be activated on! So Tired.
    Oh, and one which places my subscribers into wherever it is they are supposed to go in order to actually receive what they are subscribing to. My subscribers end up in FEEDBACK along with the Spam.
    Oh geez. Now I see i have landed in a specific theme park, and not where I started out….
    http://www.JanDeelstra.com

    As it turns out, the subscribers are ending up in FEEDBACK and are NOT receiving the posts. Only original email subscribers from my original WordPress.com blog get it. That means hundreds of subscribers don’t see the blog posts. Hard to run a business this way. Can I connect the subscribers from the FEEDBACK to receive the posts? And also, when folks comment, the comments show up NO WHERE except in my dashboard…. http://www.JanDeelstra.com

    Do I really need to change themes to make this work?

    My pages seem to disintegrate when I try on themes other than the SmallBiz2 I am currently wrestling with.

    And what themes are most immune to hackers? Any takers?

    I moved a WP blog to a self-hosted, finally got a nice WP tech to move the blog followers to my new home, then had an issue of blog-2 showing up and original blog disappearing now resolved, and now it seems as if NONE of my original blog followers are receiving the posts. PLEASE help. I am seriously at wit’s end. http://www.JanDeelstra.com/blog
    And no, the posts are not in the spam; and yes, new followers do get the posts (I’m fairly sure) and the social media posts go out fine so that’s at least something.
    Additionally, I’m apparently using a theme that doesn’t allow me to drag and drop the “sharing” buttons into the “activate” portion of the dashboard so none of by posts are being shared (even if they were being read). Any help is appreciated. Oh, theme being used is WordPress Website Template by Expand2Web, host is iPage, and I’m using the JetPack. http://www.JanDeelstra.com

    1.)Cannot seem to drag the share buttons to the activation spot. Not sure how to proceed from here.
    2.) Additionally, I attempted to import my original blog into the new improved self-hosted site, and now the new blog address shows as blog-2. Wondering where blog-1 is…but don’t want to lose the new one in the process.
    Ahhh…breathe….
    3.) Oh, and WHY is my website soooooooo sllloooooooowwwwwww? Is it too big for the host (iPage)??
    4.) No way to back up the data as per WP directions as nothing shows up in the right pane….

    Thanks in advance! Any help is good help. And any help is immensely appreciated for any one (or all) of these issues.
    http://www.JanDeelstra.com

    Same issue. Cannot seem to drag the share buttons to the activation spot. Not sure how to proceed from here.
    Additionally, I attempted to import my original blog into the new improved self-hosted site, and now the new blog address shows as blog-2. Wondering where blog-1 is….
    Ahhh…breathe….
    Oh, and WHY is my website soooooooo sllloooooooowwwwwww? Is it too big for the host (iPage)??
    Any help is good help. And any help is immensely appreciated.
    http://www.JanDeelstra.com

Viewing 5 replies - 1 through 5 (of 5 total)